Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Domain Trouble

04 Aug 2011   #1
jhansen965

Windows 7 profesional
 
 
Domain Trouble

Hi,
I have an Ubuntu Server distributing shares,users,and my domain to my Windows XP and my Windows Visa computers. I have Windows 7 Pro but it wont let me connect. I know I have everything on the server side configured properly because Windows XP and Windows Vista can connect. Please help.


My System SpecsSystem Spec
.
04 Aug 2011   #2
brady

 

connect as in, join domain?
My System SpecsSystem Spec
04 Aug 2011   #3
jhansen965

Windows 7 profesional
 
 

Well see my problem is that Ubuntu Server only distributes an NT domain so by default Windows 7 can't connect because it thinks there is a security issue which there is not. So I need to connect my NT domain to my 7 machine.
My System SpecsSystem Spec
.

04 Aug 2011   #4
brady

 

Have you tried authenticating via username@domain.com?

SMB changes:

Control Panel - Administrative Tools - Local Security Policy

Local Policies - Security Options



Network security: LAN Manager authentication level
Send LM & NTLM responses

Minimum session security for NTLM SSP
Disable Require 128-bit encryption
My System SpecsSystem Spec
04 Aug 2011   #5
jhansen965

Windows 7 profesional
 
 

Ok ill try that
My System SpecsSystem Spec
04 Aug 2011   #6
jhansen965

Windows 7 profesional
 
 

Still doesn't work.
My System SpecsSystem Spec
04 Aug 2011   #7
brady

 

what error do you get?
My System SpecsSystem Spec
06 Aug 2011   #8
jhansen965

Windows 7 profesional
 
 

That I Windows can't find or connect to the domain but I know its there because I have an XP and a Vista machine connected.
My System SpecsSystem Spec
08 Aug 2011   #9
brady

 

Can you ping the Domain Controller? Can you tracert the domain name? ie: Domain.local?
My System SpecsSystem Spec
Reply

 Domain Trouble




Thread Tools




Similar help and support threads
Thread Forum
cannot access shared folder after changing domain with old domain cred
hi i have changed the domain of the computer (from say old.net to new.net). there is a folder shared on another machine on old.net domain. the user X was able to access it. aftter changing his domain from old.net to new.net he no longer can access that shared folder. User X has working...
Network & Sharing
sharing files (one win7 on domain the other one 8.1 not on domain)
hi i want to share files between two pcs. one is a laptop that is part of domain . i know its local admin pass and the user who owns it has his domain creds and is also part of administrators group. the other machine is windows 8.1 which is not part of domain. the windows 7 machine is...
Network & Sharing
wifi access from domain to domain
I have two domains, company.com and companytrain.com i need to be able to access the wifi that is on company.com from a laptop that is joined to companytrain.com any easy quick ideas? im running win 7 pro 32 bit with the following security on the company.com domain wifi Security Type:...
Network & Sharing
VPN Network Shared Drive Error Domain/Non-Domain Differences
I'm running into a problem with connecting to network drives over a VPN. The common difference is whether or not the computer is part of the domain by default. 1) Computers connecting to VPN using local account on computer: Prompted for a domain login when attempting to use the network drives. ...
Network & Sharing
Domain joined pc, does domain admin have access to my homegroup
Hi, I have a domain joined windows 7pro (64bit) not able to connect to shared folder on a non domain joined pc with windows 7pro (32bit). Only public folders are accessible. I get a do not have permission message, I tried adding the domain\user to share permissions but domain is not recognized...
Network & Sharing
Domain users group - no domain?
Hi, I'm using Windows 7 Home Premium x64, IE9, with Comodo Firewall and HIPs, Avast AV, MBAM, EMET and SAS. I have one LUA and one Admin a/c, both strong passworded---Guest a/c is disabled, Real Administrator is enabled, passworded, and never used. I'm behind a router with no network or...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App