Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 SP1 problem? - Yellow Triangle in Tray

04 Aug 2011   #1
BruceWin7

Windows 7
 
 
Windows 7 SP1 problem? - Yellow Triangle in Tray

Saturday, I updated to the Windows 7 SP1. Soon after, I started having this problem with a yellow triangle in the tray icon where the interenet access indicator is that says "no internet access". This is a bogus message, but its still annoying.

This went away if you reboot, and then later maybe that same day the traiangle would reappear. Each time I did still have internet access.

I tried several other things like getting rid of IE 9 which I updated to during the same day and maybe a couple of other updates around this time.
Last night (Thur) was to get rid of the SP1 after several failed attempts. I had to do so by using the cmd WUSA etc instead of through the control panel, because it kept getting stuck trying to do the uninstall through the control panel uninstall method.

This morning, it did not yet have the yellow triangle, and I will check it again this afternoon after work to make sure it has not come back again.

Has anyone had a suspicion of this type of problem, or better yet, do you have any ideas why SP1 would cause such a situation?

Thanks,


My System SpecsSystem Spec
.

04 Aug 2011   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

This is probably a hardware driver issue with your particular wifi/nic/whatever. Fill out your system specs so we can see what hardware and software you have installed. (Don't just post your specs in your next reply, fill out the "my system specs" portion of your profile.)
My System SpecsSystem Spec
05 Aug 2011   #3
BruceWin7

Windows 7
 
 

ok, I put the specs I could easily find, checked for linksys wrt 610 driver, nothing newer than what I have, same thing on nic card driver... System is over two years old now so the vendors may not update the parts further
My System SpecsSystem Spec
.


05 Aug 2011   #4
BruceWin7

Windows 7
 
 

After uninstalling windows 7 sp1, there is no longer a yellow triangle present
My System SpecsSystem Spec
Reply

 Windows 7 SP1 problem? - Yellow Triangle in Tray




Thread Tools





Similar help and support threads
Thread Forum
Windows 7, Yellow triangle on wifi symbol, connected but no internet
Please help me solve the internet problem. Yellow triangle is appearing on wifi symbol, though it is showing connected and I am not able to access my internet.
Network & Sharing
Yellow triangle in tray: "Solve PC Issues"
I smell a rat. No way I'm touching that. Any ideas how to unload it?
System Security
Yellow triangle over system tray network icon
Hi all, Just a minor issue. When I boot up (or restart) my PC, all my system icons appear as they should, but a yellow triangle appears over the network icon (it is a wired connection). It goes away after a few seconds and internet access is normal. It never used to do this until a few days...
Network & Sharing
Yellow Triangle keep appears
win7 ultimate x64 I'm having this issue from a long time, i got this yellow triangle from time to time, but recently it occurs like more than 5 times a day!! once i got the yellow triangle i have to restart both my pc and router, otherwise my connection will not get back normally. I'm using...
Network & Sharing
Yellow Triangle on Network Icon
A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back,...
Network & Sharing
Network Tray Icon has a yellow triangle.
Ny Network Tray Icon has a yellow triangle on it when I login to Windows, however I can still connect to the internet. All I have to do is click Internet Explorer and the triangle goes away. It is annoying to have to do that at every logon. Can anyone help me with this. I did not make any changes...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App