Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: strange problem for a wireless connection


04 Aug 2011   #1

windows 7 32bit
 
 
strange problem for a wireless connection

i have a strange problem

any help ideas would be really usefull

the pc was completly working on windows xp but its was having a few errors with its graphics and slow internet ,and slow boot

thinking its because its not been cleaned for 5 years and a lack of virus protection i decided to format it and give it a fresh install of windows 7

i do this and it was completly working (as i downloaded the internet security from the web )
i turn it off and go away for a few hours and come back and it cant find the internet


it can see the connection but when i try to connect it not only fails to connect but knocks the whole internet connection off
my router loses the broadband connection and internet conncetion and the wireless light changes red
as i have two other pc,s both of them lose connection at the same time

it then can take upwards of 5-10 mins to get the whole internet working again

three times ive had the connection working but everytime i turn the pc off it will all stop and i can spend a few hours of messing around just to try and get it to work again

ive also twice formated and reinstalled every thing thinking it might be a dodgy driver


the pc which isnt working is a 2.4 core 2 duo
120 gig motherboard
windows 7 32 bit(was windows xp pro)
2 gb ram
gygabyte p31 ds3l motherboard
unknown power supply and case
wireless network card d-link dwl-g510

no components were changed only xp to win 7



as you can see my broadband works i am using it now



so any ideas guys


oh one more thing


i have one pc which works on a cat 5 cable
i have one laptop which works on wireless
i also have a xbox and a wii both work wireless

but one pc which dosent

My System SpecsSystem Spec
.

04 Aug 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

exactly which security did you download and install?
My System SpecsSystem Spec
04 Aug 2011   #3

windows 7 32bit
 
 

before i started i had kasperskys internet security 2011
so when i reinstalled for the first time i put 2012 trial (as i have only 3 activations with my original and if i needed to replace any parts it might take up a activation)
but on the second reinstall i didnt even install the internet security as it couldnt log on for a while
and when i eventualy did get connected i only checked youtube to make sure there was a connection
and rebooted then it couldnt find the connection again
My System SpecsSystem Spec
.


Reply

 strange problem for a wireless connection




Thread Tools



Similar help and support threads for2: strange problem for a wireless connection
Thread Forum
Strange wireless problem windows 7 General Discussion
Wireless Connection Problem Network & Sharing
Very strange wireless problem on my 7 Network & Sharing
Strange Connection Problem Browsers & Mail
Wireless connection problem Network & Sharing
Wireless Strange Problem! Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33