Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Shared files visable but can't copy


06 Aug 2011   #1

windows 7 ultimate 64bit
 
 
Shared files visable but can't copy

I have a couple of desktops and laptops connected on a wired network. I have no problems accessing and copying files. This isn't about access denied or other machines not being visible. My issue is that one of my laptops can be accessed and I can move through all shared folders but sometimes when I try to copy a file from this machine the copy dialog opens but no data is being copied. The transfer rate stays at 0kb/s. Rebooting this machine helps partially, but file transfers will start at well below 1Mb/s and very slowly rise some during the copy. I don't have this issue with any other machine. In fact, I have never seen an issue like this. Most people have problems with read/write permissions, again, that's not my problem. Data just won't move when copying sometimes. All machines are running Windows 7 ultimate and avast 5. The laptop with this issue is a Toshiba e205, core i5, 4gigs ram, atheros ar8152 ethernet. Should also mention that I don't have a problem with other traffic on this connection such as internet or like I said accessing shared files in explorer. They just won't copy. I've tried copying from this machine using a desktop and copying to a desktop from the laptop (yes, I have read/write permissions, not a permissions issue). Any help, please!


My System SpecsSystem Spec
.

06 Aug 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

Have you tried dropping the files you want to copy in the Public folder first?

Have you tried Save As and re-naming them first?

These articles may be of some help: File sharing essentials

http://windows.microsoft.com/en-US/w...s-with-someone
My System SpecsSystem Spec
06 Aug 2011   #3

windows 7 ultimate 64bit
 
 

The folders are shared on Homegroup. Also, this is a some-timey problem. For instance last night I copied a 3.5gig mkv over to another machine that's connect to my tv without incident. Less than an hour later while trying to copy another file out of the same folder, the copy dialog opens but when I checked on it a couple of minutes later I noticed the transfer rate was at 0kb/s and no data had been transfered. I've suspecting a driver issue with the atheros ethernet, but if you've ever dealt with their hardware you know support is pretty much non-existent.
My System SpecsSystem Spec
.


07 Aug 2011   #4

windows 7 ultimate 64bit
 
 

Update: So I've still been fooling around with this problem. While going back and forth trying to copy files I noticed while the last file wasn't moving there also seemed to be no hdd activity. I opened the task manager and went to the process tab, everything show 0% under cpu utilization. I started an avast scan of my system partition and went back to the processes tab and still all 0%, but in the performance tab I show an overall cpu usage of between 35%-40% ( this is while an avast scan is running). Don't know what to make of it. This is a pretty new installation, less than a month old. Well, I guess just another clue if anyone has experienced something similar.
My System SpecsSystem Spec
Reply

 Shared files visable but can't copy




Thread Tools



Similar help and support threads for2: Shared files visable but can't copy
Thread Forum
LAN Cant see shared files on win7 from xp Network & Sharing
New files aren't shared in shared folder Network & Sharing
Add files to a shared folder Network & Sharing
Extended Volume - Files Not Visable General Discussion
Add files to shared folder Network & Sharing
Cant access shared folders and files incl shared printer on XP home pc Network & Sharing
Shared Files Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33