Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Properties Fail to Work. Why?


10 Aug 2011   #1

Windows 7 Professional 64x
 
 
Network Properties Fail to Work. Why?

Whenever I enter Control Panel\Network and Internet\Network Connections I can right click on a network and click "properties". From there, all of the "properties" buttons for the list, including ipv4 and ipv6, are disabled. It does not matter what network I access the properties of, either.

Additionally, if I click "advanced" and go to "advanced settings", it shows everything as it should (connection orders and bindings) but once I change the priority order of one of the connections, all of the bindings disappear and the "okay" button stops working. I can click it all day and nothing happens on the screen. However, the cancel button still works.


I noticed the second problem a few months ago when I tried to install hamachi. I couldn't find an answer so I just gave up on it. I noticed the first problem just this week while trying to set a static IP address. I can't very well set a static IP if I can't even get in to the properties of my IP protocols. :/ I think the two problems might be related somehow. I've never seen anything like this and can't find answers anywhere. I'm not one for asking - I prefer to search other people's questions instead - but this has me stumped.

Things I have tried include: reinstalling my network drivers, changing group policy (though no effect so changed back), trying to change settings on different adapters, restarting my computer, winsock and tcp/ip refresh.

Thanks, With hope,
Fariel


My System SpecsSystem Spec
.

Reply

 Network Properties Fail to Work. Why?




Thread Tools



Similar help and support threads for2: Network Properties Fail to Work. Why?
Thread Forum
Solved All network adapters have no properties. Network & Sharing
Parental Controls fail to work, says Contact Adminstrator General Discussion
Solved Network adapter properties Network & Sharing
two HP parallel printers fail to work with Windows 7 via USB-adapter Hardware & Devices
IE8 web page links fail to work Browsers & Mail
Network Properties & Dial-up Connection Delete & Sharing in Work Net Network & Sharing
Folder properties when sharing over network Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33