Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN Not Working

12 Aug 2011   #11
MvdB

Windows 7 64b Ultimate
 
 

Can you turn the smart LAN feature off?


My System SpecsSystem Spec
.
12 Aug 2011   #12
samee

Windows 7 Ultimate 32 Bit
 
 

Quote   Quote: Originally Posted by MvdB View Post
Can you turn the smart LAN feature off?
No... coz its in Bios, and just for testing purpose..
May be its trying to say something with its results. Will have to study that codes to undrstnd it in better way.. Tried googling... Lets see, will try this stuff wen back to home..
My System SpecsSystem Spec
13 Aug 2011   #13
samee

Windows 7 Ultimate 32 Bit
 
 

Hey guys.. thanks a lot for giving me so much of yours time..
I just installed PCI Lan card in my system and got my internet working again...
and finally the conclusion is My MObo lan port got minor damage due to electric surge through LAN cable coming my home.. As i came to know recently my ISP changed his network equipment (switch) located near my home and reson to change is it was damaged due to electric surge.. so i think may be that electric surge damaged my LAN..

But Why Only ME????
No other ppl affected due to this!
My System SpecsSystem Spec
.

13 Aug 2011   #14
MvdB

Windows 7 64b Ultimate
 
 

Good to hear it is solved! Thx for posting back and could you mark the thread solved please? Thx!
My System SpecsSystem Spec
13 Aug 2011   #15
samee

Windows 7 Ultimate 32 Bit
 
 

Oh Sure! i Will do that.. thanx..
My System SpecsSystem Spec
13 Aug 2011   #16
LiquidSnak

W7 Professional x64
 
 

Quote   Quote: Originally Posted by samee View Post
But Why Only ME????
No other ppl affected due to this!
Electricity travels along the shortest distance possible. If he was near your home, and you have the shortest lines, it would hit you. Also, you should call your ISP and pose this to them and ask for some compensation
My System SpecsSystem Spec
08 Nov 2014   #17
hunterauto

windows xp professional 32 bit
 
 

Hi
im facing same problem with my desktop with intel 845 board running xp pro 32 bit, lan port showing in DM with drivers but no light blinking when cable plugged in nor even detecting the internet through router and even plugged directly.
i've left it and bought a lan card which shows the same problem.
pls help out if anybody came across this issue.
My System SpecsSystem Spec
Reply

 LAN Not Working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App