Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS Not Found

13 Aug 2011   #1
lorac322

Windows 7 Home Premium 64-bit
 
 
DNS Not Found

Hi,
I've had my computer for about a year now and this has always been a problem that has happening more often now. I sporadically get this "DNS Not Found" error. I've tried changing the DNS server addresses, I'm currently using the OpenDNS addresses.. still, it only works sometimes. I don't know what else to try and am quite tired of only being able to reach websites 45% of the time.


My System SpecsSystem Spec
.
13 Aug 2011   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Hi lorac322, welcome to SevenForums.

How did you change the DNS addresses? from the router? Or from Windows?

Can you please open a command prompt and type "ipconfig /all" (no quotes) and post the results?
My System SpecsSystem Spec
13 Aug 2011   #3
lorac322

Windows 7 Home Premium 64-bit
 
 

I did it in Windows. I don't think it's a router problem, I have other wireless devices that work just fine..

Thanks for any input you might have!


Attached Thumbnails
-untitled.png   -untitled2.png  
My System SpecsSystem Spec
.

13 Aug 2011   #4
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Ok... first thing I see wrong there, is why on earth do you have 14 different DNS servers?

The first thing I would recommend you try, is change the DNS settings in the router (if you can) and reset the Windows settings to default.

I find that Windows sometimes just ignores DNS settings, and goes through the router anyway, for some odd reason. Or at least on mine it does.
My System SpecsSystem Spec
13 Aug 2011   #5
lorac322

Windows 7 Home Premium 64-bit
 
 

ok, thanks! I'll try the router, 14 different DNS servers? I don't know, I only changed two. I did let someone else try to fiddle with it. How do I get rid of the settings that I don't see?
My System SpecsSystem Spec
13 Aug 2011   #6
lorac322

Windows 7 Home Premium 64-bit
 
 

this is all I did


Attached Images
 
My System SpecsSystem Spec
13 Aug 2011   #7
severedsolo

Windows 7 Ultimate X64 SP1
 
 

The easiest way would be to reset the Windows DNS Settings to "obtain DNS settings automatically"

Possibly the other 12 are something to do with your ISP?
My System SpecsSystem Spec
13 Aug 2011   #8
Ryan2320

Windows Seven x64
 
 

Also check the advanced settings under TCP/IP

Any DNS addresses there? If so remove them.

-dns_advanced.png

Hope this Helps,
Ryan


My System SpecsSystem Spec
Reply

 DNS Not Found




Thread Tools




Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App