Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer randomly opens same webpage over and over


15 Aug 2011   #1

Windows 7 Ultimate 64 Bit
 
 
Computer randomly opens same webpage over and over

http://websearch.linksys.com/?eg=-1367549799&job=blank

Is the site my computer keeps opening, if its already opened chrome will open up a new tab and will continue to do so. I have a WRT 110 Linksys router but I also have 3 other computers using the exact same router/network and my laptop is the only one that keeps trying to open this page.

If I leave my computer sitting idle for a while I can come back and find 5+ tabs opened up in google chrome to the address, even if chrome wasnt opened when I left my computer. Changing the default browser also does nothing, it'll just continue to open the same page in say firefox or whatever I change the browser too.

I've blocked the IP to the site in windows firewall and that doesnt stop it either, chrome just informs me that it cant connect to the website. And it will continue to open up new tabs regardless.

...Im at wits end here this is so damn annoying and I cant figure out why its happening :\

Can anyone suggest anything??

My System SpecsSystem Spec
.

15 Aug 2011   #2

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

i would try running malwarebites and or super anti spyware, i had a virus that did very similar to this,
good luck.
My System SpecsSystem Spec
15 Aug 2011   #3

Windows 7 Ultimate x64
 
 

What is the default pages set to in your browser's. Options-usually the preferences and general tabs is where this is set or you may have a virus that is redirecting you to this page. Run a virus scan if you fail to fix this issue by changing you homepage in your browsers. In fact would do one anyway with malwarebytes:

Malwarebytes : Free anti-malware, anti-virus and spyware removal download
My System SpecsSystem Spec
.


15 Aug 2011   #4

Windows 7 Ultimate 64 Bit
 
 

I downloaded and ran a full scan with Malwarebyte's Anti-Malware and it detected nothing malicious. I uploaded its scan log here

I also changed my DNS servers on the router to OpenDNS thinking maybe it was something to do with that, still pops up nothing has changed.

I also have always had AVG free and Panda cloud anti-virus installed on this laptop, it's never not had virus protection

edit:
Also my homepage for google chrome was set to "new tab" its always been that and never has been changed on me
My System SpecsSystem Spec
16 Aug 2011   #5

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

if this is a fairly recent happening then i would do a system restore, have you downloaded and installed anything around the time of this beginning?
My System SpecsSystem Spec
18 Aug 2011   #6

Windows 7 Ultimate 64 Bit
 
 

It is not a recent problem, it started happening about a month and a half ago. So I'm not sure what changes happened to the computer when it started doing this.

Ugh.
My System SpecsSystem Spec
18 Aug 2011   #7

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Perhaps a bit of a hit and miss idea but could you run sfc/scannow first ,if that doesnt help then i would try a system restore to 6 weeks ago.
SFC /SCANNOW Command - System File Checker

System Restore
My System SpecsSystem Spec
18 Aug 2011   #8

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

just out of interest ,do you have any linkseys equipment and software's installed?
My System SpecsSystem Spec
18 Aug 2011   #9
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

It's connecting to 66.161.11.23 on port 80
Host: websearch.linksys.com

What do you have set as your search engine?

Discussion here http://homecommunity.cisco.com/t5/Wi...nt/td-p/330124

Edit ... found this:
"TO TURN OFF CISCO WEB ASSISTANT and regain control of your router/network, go to the router configuration and go to the "Administration" section and you will see an option for this annoying function."
My System SpecsSystem Spec
20 Aug 2011   #10

Windows 7 Ultimate 64 Bit
 
 

I dont have any linksys software installed. Although now that I moved and am no longer using that network my laptop doesnt bring up the webpage anymore....weird :\

And to Jacee I tried that already my router doesnt have that option under Administration I looked all over in configuration for it.

...so I guess might as well mark this as solved seeing how it isnt a problem anymore now that I moved lol

Edit:
Nvm its still happening. I havent been on my laptop a lot but now that I have time to I noticed its still happening. Will scan with SFC

Edit Again...
SFC fixed somethings log
Still happening though. I've run out of things to try
My System SpecsSystem Spec
Reply

 Computer randomly opens same webpage over and over




Thread Tools



Similar help and support threads for2: Computer randomly opens same webpage over and over
Thread Forum
Windows Explorer (My Computer) opens/pops-up every startup General Discussion
Chrome does not work, no web page opens. Opens as a blank page. Browsers & Mail
Computer shuts off randomly. BSOD Help and Support
Fifefox: 1 computer opens website other can't connect? Browsers & Mail
Computer History Museum opens new exhibit Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33