Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Set up ad hoc network, now can't connect to internet

15 Aug 2011   #1
MarkPhil

Windows 7 32 bit
 
 
Set up ad hoc network, now can't connect to internet

I tried setting up an ad hoc network between 2 computers. I was trying to share a cd drive in order to install office 2010 (didn't work, had to move it on a thumb drive).

Anyway, now neither of the computers that were connected to the ad hoc network can connect to the internet. My wireless network shows up in my list of available networks, the signal strength is fine, but when I hit "connect" it just says, "Windows was unable to connect to [name of network]."

When I run the diagnostic tool it says "problem with wireless adapter or access point." I've tried rebooting the computer, re-installing the adapter (from manufacturer website), and removing and adding the wireless network (via "manage wireless networks"), all to no avail.

Machine: HP tx2513
OS: Windows 7 Professional
Wireless Adapter: Broadcom 4321AG

Any suggestions?


My System SpecsSystem Spec
.
16 Aug 2011   #2
wilywombat

win7
 
 

Hi MarkPhil, welcome to sevenforums. Try rebooting your router
My System SpecsSystem Spec
16 Aug 2011   #3
MarkPhil

Windows 7 32 bit
 
 

That did it, thanks! I didn't think it was the router because my other computer was connected just fine. Shows what I know. . .

Thanks for your help.
My System SpecsSystem Spec
.

16 Aug 2011   #4
wilywombat

win7
 
 

Glad to hear it worked, come back again soon.
My System SpecsSystem Spec
01 Jun 2012   #5
neoray

win 7 64 bit
 
 

the problem lies in ip4 setting of ur lan
go to network n sharing center
click on lan
click on properties
ip4
make both values to obtain automaticaly



there u go
best of luck
My System SpecsSystem Spec
Reply

 Set up ad hoc network, now can't connect to internet




Thread Tools




Similar help and support threads
Thread Forum
I can't network because I can't connect to internet
Hi, I'm running windows 7s, 32bit, networked and my last purchased has me baffled (doesn't take much). I had a wireless card installed yesterday by a computer tech(?) can't join homegroup because I get:"no connection, no connections available" clicking iexplore icon presents the message:...
Network & Sharing
Connect A PC To The Local Network but NOT On The Internet
I want to "Connect A PC To The Local Network but NOT On The Internet.". I don't want the computer connecting to the Internet at all but yet can see other computers on the network and use shared printers and files/folders. I don't want any hackers able to ping the computer or see it at all from the...
Network & Sharing
I can connect to network but not the internet
I have had this problem sporadically for the last month or so (since moving to this apartment). I am on the network but it says I have no internet acces. Other people on this network seem to connect fine (although they have had issues to) but I cant. I have 3 devices, all of which cant connect. On...
Network & Sharing
Cannot Connect to Internet or Network (sometimes)
I recently built a desktop computer with a friend and we installed Windows 7 Home Premium 64-bit. After doing so I went out and bought this wifi card. Currently, my desktop cannot connect to my network, but it has occasionally (I would say 10% of the time.) And when I do connect to the network...
Network & Sharing
Cant connect to internet, but can to local network.
I can connect to my router and it shows that it has internet connection. I can access folders on my local network, but i cannot browse the internet. IE and Chrome do not work. Could someone please suggest something? Thanks :cool:
Network & Sharing
Can't connect internet, Unidentified Network
Windows 7 64-bit Home Premium ACER Aspire X3400 Nvidia Nforce 10/100/1000 ethernet Cable internet SB1502 Cable modem When I try to connect to the internet, it just says "identifying" then says it is an "unidentified network". I've tried: Resetting the modem Checked all cables
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App