Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with WLAN module

16 Aug 2011   #1
zasaqa

Windows 7 Ultimate x86
 
 
Problem with WLAN module

Hello!
I just re-installed my laptop, but now there is new problem...
My laptop is Acer Extensa 5635G. It has Intel WLAN module. After the re-install this module stopped working. I installed driver for it. I even contacted Acer Customer Support, where they told me to download the same driver.
On my keyboard, there is a key, which turns on and off the wi-fi. But now when I press it, nothing happens. I have a driver for it as I said, but I feel I am missing something.
Also, is there a way to "import" all my previous drivers to the new system. I have the previous system on a disk.
Would be thankful if someone could help me


My System SpecsSystem Spec
.
16 Aug 2011   #2
wilywombat

win7
 
 

Have you tried this version of the driver software? Acer Drivers Download- Wireless%20LAN_Intel_12.4.1.11_W7x64W7x86_A.zip | Laptop Software
Don't forget to completely unistall your previous driver.
My System SpecsSystem Spec
16 Aug 2011   #3
zasaqa

Windows 7 Ultimate x86
 
 

yes, that's exactly the same driver I installed.
I uninstalled the old one first. Then ran the program, but it didn't do anything, so I installed the driver manually. Through Device Manager, then found the device and clicked Update driver, then selected the file .inf in the directory, I downloaded. And after that, the device was recognized - but it don't wanna work...
My System SpecsSystem Spec
.

16 Aug 2011   #4
wilywombat

win7
 
 

What do you see in your system tray at the bottom right? Is there an icon of 5 vertical bars?, If so, is there a red X or a yellow triangle with a black ! through it? If you see either of these, try right clicking on the icon and select "troubleshoot connection"
My System SpecsSystem Spec
16 Aug 2011   #5
zasaqa

Windows 7 Ultimate x86
 
 

When I use troubleshoot, the result is that I have not connected any ethernet cabel. But I want to use my Wi-Fi module, not the ethernet card.
Let me explain you: There is a special key on my keyboard, which turns on and off the Wi-Fi. It even has a light indicator wether it's working. After the re-installation of Windows, this key stopped working. When I press it, the light indicator does not start, and the wi-fi connection does not show.
My System SpecsSystem Spec
16 Aug 2011   #6
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Can you manually enable the connection? I'm not sure if this will work... but it's worth a go.

Click the Network Icon in the bottom right hand corner (the one with the red cross) and then click "Open Network and Sharing Centre"
From there, on the left hand side click "Open Change Adapter Settings"
Find your Wireless device (if it's there) and right click it, then try clicking "Enable" see what happens.
My System SpecsSystem Spec
16 Aug 2011   #7
zasaqa

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by severedsolo View Post
Find your Wireless device (if it's there) and right click it, then try clicking "Enable" see what happens.
My Wireless device is not shown there..
My System SpecsSystem Spec
16 Aug 2011   #8
wilywombat

win7
 
 

Try clicking Start, then in the box type "devmgmt.msc" and press return. This should start your device manager. Then rightclick on "My Comuter in the list of devices and "scan for hardware changes" and see if it finds your card.
My System SpecsSystem Spec
16 Aug 2011   #9
zasaqa

Windows 7 Ultimate x86
 
 

Yes, it finds it under "Other devices" with name "Network Controller". And it windows is unable to install driver for this device.
My System SpecsSystem Spec
16 Aug 2011   #10
wilywombat

win7
 
 

Try deleting it. Then uninstall and re-install the driver software. Then reboot and see if it works.
My System SpecsSystem Spec
Reply

 Problem with WLAN module




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The problem with Wlan after hibernation mode or reboot
Hi! My problem is following: when I turn turn on my laptop or come back from the hibernation mode, my Wlan connection is very slow or doesn't work at all for 5-10 mins. After that It will work again. If I use a cable, then it works fine and you can use it right away. My computer is HP pavillion...
Network & Sharing
I got realtek WLAN driver problem
dear window 7 forum members and guests i had got problem on my wireless driver which is realtek WLAN driver.i already install updated one and i had also update my bios but realtek driver cannot come to my device manager but it is available in control panel .i do not know the reason ,i have...
Drivers
Having a WLAN problem
Hi, I have a brand new Acer Aspire 5532 Laptop with Windows 7 Home Premium and I'm trying to connect to my Netgear Router I have in my house, I have 6 other computers in the house and all connect fine, except the Acer, the WEP key was accepted at setup, but now when I pick my router off of the...
Network & Sharing
Windows 7 WLAN disabled problem
I have an HP Pavilion laptop and it was working fine until all of a sudden I see that the WLAN is disabled even though I pressed the button that allows the laptop to search for networks (the one that turns blue). I went to HP Wireless Assistant but the button allowing you to Enable/Disable is...
Network & Sharing
MSI 320 WLAN problem
I have a MSI X320, and after I recently installed windows 7 ultimate on it, Ive been experiencing some difficulties. At first everything seems fine - I connect to the network and it works smoothly. But sometimes when I start up, the newtork adapter doesnt find and networks. I then have to run...
Hardware & Devices
Problem connecting to WLAN with WPA-Personal: AES
hello i'm trying to connect a HP DV5 with atheros AR5007 wireless adapter. the network i'm trying to connect is with WPA-Personal AES encryption. but when i try to connect the security type changes automatically to WAP. with other laptops there are no problem and they recognize the WPA-Personal...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App