Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Speed Issue

17 Aug 2011   #1
davefmurray

Win7 Ultimate 64bit
 
 
Speed Issue

HP DL145
2.32ghz x2
2gb RAM
Win7 x64


I am having a strange issue. My wired download speed is .80/mbps while my upload is 8.5/mbps. The connection is FIOS 35/35 and I am having zero issues with any other cpu on the network wired or wireless.

This is a new machine with a fresh install on it. The only 'third party' app is Chrome.

Network setup is follows:
Verizon FIOS ont box > Cisco E1000 Router > Linksys 24port 10/100 switch

This box is plugged into the switch at the end of the chain. I have swapped cables and have tested different machines. Everything else is working fine but not this machine.

Any tips?


My System SpecsSystem Spec
.
18 Aug 2011   #2
ITGuy505

Windows XP Pro x86, Windows Vista Home Premium x86, Windows 7 Pro x64, Win2k3, Win2k8, Ubuntu
 
 

Is that the speed that you are seeing when you download a file or is it through a speed test?

Also, if that is the speed while downloading a file but your speed test is fine; Does the download start high then drop down?
My System SpecsSystem Spec
18 Aug 2011   #3
davefmurray

Win7 Ultimate 64bit
 
 

It's a speedtest result from speedtest.net or speakeasy.net/speedtest. It's so odd.
My System SpecsSystem Spec
.

18 Aug 2011   #4
ITGuy505

Windows XP Pro x86, Windows Vista Home Premium x86, Windows 7 Pro x64, Win2k3, Win2k8, Ubuntu
 
 

Hmm.. That is an odd one. I had an odd issue with downloads in the past, though my issue was actually with downloading and the speed tests actually work fine. My issue was caused by the autotuning feature in Windows 7 which can cause various weird issues with Internet connectivity so it could also be related to your case. I would try disabling it and seeing if that works. It's quite simple and it's worth a try. To do so, check out the autotuning tutorial on the Vista forum site here.
My System SpecsSystem Spec
24 Aug 2011   #5
ITGuy505

Windows XP Pro x86, Windows Vista Home Premium x86, Windows 7 Pro x64, Win2k3, Win2k8, Ubuntu
 
 

Were you able to try my suggestion? If so, did it work? Please let everyone know whether or not the issue has been fixed. If it has been fixed then it will help others that find this in the future. If it hasn't been fixed then I will know, along with others on the forum, and perhaps we can post more suggestions to try and hopefully resolve your issue.
My System SpecsSystem Spec
24 Aug 2011   #6
davefmurray

Win7 Ultimate 64bit
 
 

The auto-tuning did not help. It is throttling for some reason. The issue is still prevalent and I will be wiping and reinstalling to see what happens.
My System SpecsSystem Spec
Reply

 Speed Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
File Tranfer Speed issue with Storage Enclosure System TR8M+B ?
Hello Guys, Extremely sorry to bother you guys here again with my issue :( so i was able to fix all my issue with my pc but now i have problem with File Transfer, the Speed of a file to be transfer from one hard drive to another is at 54 Kbs on a brand new Storage Enclosure System TR8M+B. See...
Hardware & Devices
Internet Download Speed Issue
Hey guys, Recently my internet has been extremely slow, but only on my computer. I built the current PC I am using and I also built my previous one, which my little brother uses. His download speed is fine, average at 5.85mb\s, my partners laptop download speed is averaging at 2.0mb/s(thats with...
Network & Sharing
Memory Speed Issue
Hi guys after installing some new RAM i checked CPU-Z to see if all was ok, and it doesn't seem to be. I bought some Crucial Ballistix 8Gb 1866MHz, however is doesn't seem to be running at 1866 more like 667MHZ. I have a Gigabyte GA-970A-DS3 and a AMD FX-4100 Is there way i can force the...
Hardware & Devices
unique downloading speed issue
I have recently chosen a new ISP and am paying for a 1Mbps connection.The problem is that i get a very low download speed of say 16Kbps only when i download using IE. Howver when i use a download manager speeds move up to 100 Kbps and the download gets completed in 1/7th of the time. Another...
Browsers & Mail
speed issue with Win 7 pro x64
as subject say my internet connection on this computer is only getting half of the speed I should be getting. this has been tested with three different connections, two wifi and the LAN. Download speeds are slow as well. I have a 20mbps down and 1mbps up. I can achieve about 10mpbs down and...
Network & Sharing
Speed issue or lack there of with wireless
Hi I'm currently having a problem with my win7 64 bit desktops wireless speed. It has recently decided to slow to a crawl I'm talking to the point where the speed is measured in bytes not kilobytes when accessing the net and downloading files. I know it's the computer not my network as other wifi...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App