Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unidentified network - public network Windows 7 64bit

18 Aug 2011   #11
MvdB

Windows 7 64b Ultimate
 
 

OK, Please take out the wireless, that (at this point) would only confuse our search for the problem.

Delete the network connection(s) you currently have. Point is to force W7 to identify a new connection. Reboot, boot up with the lan cable connected (for the first time).

Please check that, when you connect the lan cable, the green light stays on and the orange starts to flicker.

Make a note of all the LAN related things W7 asks or shows you upon booting.

post back any results...


My System SpecsSystem Spec
.
18 Aug 2011   #12
Villas

 

Hi,

I disabled the wireless card. No connection

Rebooted and this is what I have.

The orange light on the router shows there is internet connection and the green light on the LAN 1 port shows I'm connecting with the PC.


Attached Thumbnails
unidentified network - public network Windows 7 64bit-only-lan-villas.jpg  
My System SpecsSystem Spec
18 Aug 2011   #13
MvdB

Windows 7 64b Ultimate
 
 

Thx, this shows that you do have a LAN wired connection with your router... but, for some reason, are not connected to Internet. What is the resulting message when you click on that red X and let it try to fix the internet connection?

+ Have you tried allowing the modem to reset by taking it off power for 30 sec's?

These are two simple first steps, we'll get a bit more technical if this doesn't help....
My System SpecsSystem Spec
.

18 Aug 2011   #14
Villas

 

Hello,

Nothing on the Red cross. No links or possibilities of repair.

Tried to turn on and off the the modem many times!

Difficult case, I'm afraid
My System SpecsSystem Spec
18 Aug 2011   #15
MvdB

Windows 7 64b Ultimate
 
 

Ok next step: reboot in Safemode W/networking on and test again. Let's see if standard W7 will do it...Safe Mode - Windows 7 Forums

Also please update us on any firewall etc software and settings you have.
My System SpecsSystem Spec
18 Aug 2011   #16
Villas

 

Re booted and started in Safe Mode with Network.

No change. Tried troubleshooting but nothing came up due to the Safemode.

I only have WIndows, Office, ASUS Mobo suite (AI Suite II), the GPU Nvidia drivers and the Linksys wireless driver as programs.

No quicktime or Acrobat.

Windows Firewall: both (home and private), off.
My System SpecsSystem Spec
18 Aug 2011   #17
MvdB

Windows 7 64b Ultimate
 
 

Well now for the technical stuff, this should fix it... Read carefully and if unsure... don't just try but post back your questions please....

1. Click Start

2. All Programs\Accessories and right click on Command Prompt

3. Select "Run as Administrator" to open a command prompt.

In the command prompt window that opens, type the following commands, each followed by the Enter key:

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine. This should help.
My System SpecsSystem Spec
18 Aug 2011   #18
Villas

 

Unluckily, no.

I reset as indicate but to no avail.


Attached Thumbnails
unidentified network - public network Windows 7 64bit-villas-fail.jpg  
Attached Images
unidentified network - public network Windows 7 64bit-villas-reset.jpg 
My System SpecsSystem Spec
18 Aug 2011   #19
MvdB

Windows 7 64b Ultimate
 
 

mmm... and you did reboot.
In that case go to the network center, click on Lan connection, next on properties (elevated perms) and in the ext screen, turn off IP6, press OK and try again...:


Attached Images
unidentified network - public network Windows 7 64bit-ip6.jpg 
My System SpecsSystem Spec
18 Aug 2011   #20
Villas

 

Good morning,

Early start full of hope before work, but nothing. Still not identifying network.


Attached Thumbnails
unidentified network - public network Windows 7 64bit-villas-last-try.jpg  
My System SpecsSystem Spec
Reply

 unidentified network - public network Windows 7 64bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unidentified Network - No Network Access - Win7 64bit
For some time now my internet would be fine for 1hour after booting up my computer and then the network would then fail to be recognized. I have followed multiple tutorials on the internet, with countless suggestions, where other people have had the same problem. Some seem to fix the problem for a...
Network & Sharing
Unidentified Public Network With No Internet Access Help!
Hey guys, I am new here and I saw how helpful you all were so I decided to ask for some help. Just today I got a new E4200 router and for some reason I can not connect to the internet. Although on my old router I could connect just fine The Network and Sharing Center Says that I am connected to...
Network & Sharing
Windows 7 HP unidentified network is public
I posted a reply on a similar topic but figured I'd start a new thread even though it seems this has been discussed a lot. I have a verizon wireless cell access point. I connect a w7hp pc to it and set it as a home network. I also have a nic in the same w7hp box connected to a local 10/100/1g...
Network & Sharing
Unidentified Network - Public Network
First time here and hope somone can help. I know this issue has been raised before and does appear with SOLVED attached to it - but they do not work for me. History - Windows 7 machine that has worked perfectly through a netgear router since windows 7 first came out. Switched it on three days...
Network & Sharing
please help! unidentified public network with invalid ip
Hello this is my first time posting a thread on a forum site but here we go lol I recently upgraded to windows 7 and everything was working perfect very impressed overall. I have cable internet through comcast. I had my modem plugged into a wireless router then my desktop was directly connected...
Network & Sharing
Unidentified (public) network - no internet access
Hi all, I am trying to create a network between my laptop and ps3 using an ethernet cable. I have checked the box to allow sharing of the internet through the laptops connection, however, the LAN continually states “unidentifed (public) network, no internet access”. My internet is a wireless...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App