Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unidentified network - public network Windows 7 64bit

20 Aug 2011   #31
Villas

 

Reinstalled Windows.

Not working, still Unidentified network - Public network.

Tried diasbling DHCP server mode and inputting in TCP/IPv4 the router IP address and gateway.

Not working.


My System SpecsSystem Spec
.
20 Aug 2011   #32
2xg

Win7 & Win8 64bit
 
 

Sorry to hear about that. Just to verify...Have you tried all the recommendations that I have provided you?

Quote   Quote: Originally Posted by Villas View Post
Reinstalled Windows.

Not working, still Unidentified network - Public network.

Tried diasbling DHCP server mode and inputting in TCP/IPv4 the router IP address and gateway.

Not working.
My System SpecsSystem Spec
20 Aug 2011   #33
Villas

 

Good afternoon 2xg,

Yes I tried deleteting route 0.0.0.0, to no avail.
I hadn't installed any program so I didn't have Bonjour (itunes or something associate). I checked in any case and they were not there.

I reinstalled Windows and still nothing.

Any ideas
My System SpecsSystem Spec
.

20 Aug 2011   #34
Villas

 

HALF WORKING!! False alarm........

Resolved partially the unidentified network issue. Ran as Administrator Prompt command:

netsh int ip reset C:\netsh.log.txt
netsh winsock reset

Internet works..... Slowly, at 10Mbps instead of 100Mbps. If I try and force it to 100 instead of leaving it in Auto Negotiation, it "crashes" and becomes Unidentified again, and I have to reset as above.

Updated Windows and.....


Rebooted and crashed again. Unidentified Nework........................
My System SpecsSystem Spec
20 Aug 2011   #35
MvdB

Windows 7 64b Ultimate
 
 

OK, so this is a new mobo... and the lan is integrated in the mobo.
The router/modem have not changed OR have been proven to still work with other pc's in the WIRED mode...

If all this is still true: please go into BIOS and tell/show us the settings it has for LAN?
PS... what make was your OLD board + what make is the laptop's board?

As I said earlier... this could be an issue with a router that is too old for some of the more modern drivers/lan HW...
My System SpecsSystem Spec
20 Aug 2011   #36
Villas

 

OK.

The router works with the laptop (a new Toshiba Satellite L750D with an Atheros 8152/8158 PCI fast ethernet) BOTH wireless and LAN (using the same cable that doesn't work for the PC). Laptop has Windows 7 Home 32 and PC has Windows 7 Home 64bit.

The old Mobo I had was an ASUS P5Q Deluxe.

The current LAN settings in the Bios for the PC are:

Intel LAN = enabled
Intel PXE OPROM = diasbled (tried enabling, no difference).

I updated the drivers for the Router (not the newest in commerce, a Billion BiPAC 7404-VGP-M).

I updated Bios for the Mobo too (version 0606 x64, build 06/24/2011).

What else?

Regards

P.S. I attached a D-Link Usb wireless drive and internet works well, much better than the old LinkSys PCI adaptor. Wireless works in automatic IP settings.

Both Laptop and PC on wireless have no IPv6 connectivity....Matters?
My System SpecsSystem Spec
20 Aug 2011   #37
MvdB

Windows 7 64b Ultimate
 
 

Not sure if you did already, but as the asus supplied lan driver don't seem to work.. try the intel ones direct:
http://downloadcenter.intel.com/Sear....aspx?lang=eng
My System SpecsSystem Spec
20 Aug 2011   #38
Villas

 

I downloaded the latest drivers for the Intel Ethernet, no change.

Went into the support website for ASUS and found that I should have the Mobo checked...

http://support.asus.com/Troubleshoot...&p=1&m=P8Z68-V PRO&s=39&hashedid=JjlGHLJGJPFfGCFA&os=&no=980

Good luck to myself : will be obsolete probably by the time they finish....

Must be software problem though: after I did the netsh reset it worked, albeit for a short time, until I updated Windows....

If so it's a question of settings.

Any other idea Gents?
My System SpecsSystem Spec
22 Aug 2011   #39
Villas

 

Still not working so..........

Changed Router. Worked for 1 day.

Stopped working.

Changed cable (which didn't work with PC and which with laptop gave me only 10Mbps), working.......
My System SpecsSystem Spec
22 Aug 2011   #40
MvdB

Windows 7 64b Ultimate
 
 

So it WAS the cable?? congrats on getting it...
My System SpecsSystem Spec
Reply

 unidentified network - public network Windows 7 64bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unidentified Network - No Network Access - Win7 64bit
For some time now my internet would be fine for 1hour after booting up my computer and then the network would then fail to be recognized. I have followed multiple tutorials on the internet, with countless suggestions, where other people have had the same problem. Some seem to fix the problem for a...
Network & Sharing
Unidentified Public Network With No Internet Access Help!
Hey guys, I am new here and I saw how helpful you all were so I decided to ask for some help. Just today I got a new E4200 router and for some reason I can not connect to the internet. Although on my old router I could connect just fine The Network and Sharing Center Says that I am connected to...
Network & Sharing
Windows 7 HP unidentified network is public
I posted a reply on a similar topic but figured I'd start a new thread even though it seems this has been discussed a lot. I have a verizon wireless cell access point. I connect a w7hp pc to it and set it as a home network. I also have a nic in the same w7hp box connected to a local 10/100/1g...
Network & Sharing
Unidentified Network - Public Network
First time here and hope somone can help. I know this issue has been raised before and does appear with SOLVED attached to it - but they do not work for me. History - Windows 7 machine that has worked perfectly through a netgear router since windows 7 first came out. Switched it on three days...
Network & Sharing
please help! unidentified public network with invalid ip
Hello this is my first time posting a thread on a forum site but here we go lol I recently upgraded to windows 7 and everything was working perfect very impressed overall. I have cable internet through comcast. I had my modem plugged into a wireless router then my desktop was directly connected...
Network & Sharing
Unidentified (public) network - no internet access
Hi all, I am trying to create a network between my laptop and ps3 using an ethernet cable. I have checked the box to allow sharing of the internet through the laptops connection, however, the LAN continually states “unidentifed (public) network, no internet access”. My internet is a wireless...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App