Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tinypic randomly does not load


19 Aug 2011   #1

Windows 7 Professional 64bit
 
 
Tinypic randomly does not load

Tinypic.com and images linked from Tinypic (ie., i53.tinypic.com/*) will not load and it is only this site that I have trouble with. This is especially apparent on forums that use these images as icons/signatures and will show a blank box that never loads. If I refresh or return to the page it will sometimes load.

This occurs in both IE9 and FireFox 5 (with and without add-ons enabled) and began within the last month or so. Other computers on my home network continue to load Tinypic and it's images just fine, so it doesn't appear to be related to ISP or my router. If I use a proxy service (ie., Ninja Proxy | Vtunnel - Free proxy anonymous web browsing at TheNinjaProxy.com) and go to any tinypic site it loads perfectly fine 100% of the time.

Based on my Google searching on this problem I have tried disabling my Comodo and Windows firewalls as well as my router (ASUS RT-N16) firewall. I use Avast AV and disabled the Web Shield completely. Jumbo Frames on my network adapter was and is still disabled. I have tried connecting through Google's Public DNS. Cleared cache, flushed DNS. Changed several settings that I don't even remember in about:config in Firefox (although it doesn't appear to be specific to the browser). I have run a tracert to tinypic.com, and did not receive any timeouts (though I don't really know how to interpret the results aside from that). No mention of Tinypic in my hosts file and it's not blocked through Firefox image settings (again, doesn't seem like it's FireFox's fault anyway).

I'm out of ideas and I hope someone here has some! The thing that seems like it could point me in the right direction is that it works through the proxy service. What would cause it to work there but not when I try to connect regularly? Any other tests that could lead me to the right answer? Hours of searching and trying random things I've found on Google haven't gotten me anywhere yet.

Thanks in advance for any help!

My System SpecsSystem Spec
.

19 Aug 2011   #2

Windows 8 Core X64
 
 

Any chance an entry in your hosts file is causing this?

C:\Windows\System32\drivers\etc\hosts
My System SpecsSystem Spec
21 Aug 2011   #3

Windows 7 Professional 64bit
 
 

Not that I can tell. I removed and recreated a new hosts file and it still occurred. And they aren't always blocked. I can bring up a page and a *.tinypic.com/* won't load, I refresh the page several times and it might show up.
My System SpecsSystem Spec
.


16 Oct 2011   #4

Windows 7 Ultimate 64bit
 
 

Ever since I moved house a couple months ago I've been experiencing this problem. Nothing from tinypic.com loads in either IE8 or Chrome 15. I can ping tinypic successfully.

Most of the people I've find via google fix it by disabling jumbo packets, but mine were never enabled. I'm pretty convinced it has nothing to do with viruses/malware, etc., and the site still doesn't load when I have virus protection+firewall disabled.

My hosts file only contains the default localhost line.

Any ideas on what could be up?
My System SpecsSystem Spec
18 Oct 2011   #5

Windows 8 Core X64
 
 

Boot to Safe Mode with Networking, see if the problem still occurs. If yes then you most likely have an ISP problem. If not then something you are running is causing the problem.
My System SpecsSystem Spec
28 Oct 2011   #6

Windows 7 Ultimate x64
 
 

The Explanation:
Your problem is that TinyPic can't handle higher MTU settings.
Most NICs have their MTU set at 1500 or higher, depending on whether Jumbo Frames are enabled.

The Solution:
Set your MTU slightly below the default. I recommend 1404, as that seems to give the best performance per stability, and ensures that TinyPic will load.

Here's how you do it:
Open a command prompt and paste the following command:
Code:
netsh interface ipv4 set subinterface "Local Area Connection" mtu=1404 store=persistent
To check to see if the settings were changed, try this command:
Code:
netsh interface ipv4 show subinterfaces
NOTE: If the network you're having issues with does not show "1404" in the left column, change "Local Area Connection" to the correct name of the network and try again.

Moderators:
Please set this thread [SOLVED] if you wouldn't mind.
As well, the same with the following threads:
Tinypic will not load on one computer
http://www.sevenforums.com/browsers-...nt-load-2.html
Images from Tinypic,ImageShack are not Loading
My System SpecsSystem Spec
15 Nov 2011   #7

Windows 7 x64
 
 

Just wanted to respond and let everyone know that Deisuke's solution is amazing and works! Thanks so much mate. Been trying a lot of things and this finally worked. Wonderful =D
My System SpecsSystem Spec
01 Dec 2011   #8

Windows 7 Professional 64bit
 
 

Thanks for the replies. I did end up finding out what was causing my problem and if Deisuke's response doesn't do the trick for you, this might.

Turns out I had updated the drivers for my network adapter and it was caused by that. All I needed to do was go into the Device Manager > Network Adapters > Realtek PCIe GBE Family Controller > Properties > Driver > Rollback Driver.

TinyPic works again!
My System SpecsSystem Spec
Reply

 Tinypic randomly does not load




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33