Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sharing issue connecting to xp

20 Aug 2011   #1

Windows 7 pro 64 bit
 
 
Sharing issue connecting to xp

I recently upgraded my file server from a 10 year old machine running xp home to a new machine running xp home sp3.

I have a thinkpad running Windows 7 pro, all updates are applied. When I first boot the machine, i am able to connect to the drives on the server without any issues at all, however, as soon as the machine goes to sleep, or I disconnect and then reconnect to the network, it is no longer able to access the files and requests a username and password (i do not have any set up)

I have the settings on the win 7 machine to not require file sharing passwords.

I am able to connect using a machine running xp as well as a machine running vista without any issues.

Does anyone have any idea as to why it will work on a fresh boot but any other time i reconnect (whether its disconnecting and reconnecting to the network or putting it to sleep and waking it back up)

Thanks

Josh


My System SpecsSystem Spec
.

Reply

 Sharing issue connecting to xp




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33