Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Networking query

26 Jul 2009   #1
skunksmash

SEVEN x64
 
 
Networking query

Hi all.......

im currently Networking a HTPC with my main rig, now i can pass info from one machine to the other but it will only see the W7 HDD in the main rig..??, is there no way i can access the Vista HDD..??, or does it have to be the same OS to network..??

i tried to add a shortcut to the vista HDD into the user account on W7, but upon opening it on the HTPC all folders are empty..??


My System SpecsSystem Spec
.

26 Jul 2009   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by skunksmash View Post
Hi all.......

im currently Networking a HTPC with my main rig, now i can pass info from one machine to the other but it will only see the W7 HDD in the main rig..??, is there no way i can access the Vista HDD..??, or does it have to be the same OS to network..??

i tried to add a shortcut to the vista HDD into the user account on W7, but upon opening it on the HTPC all folders are empty..??
ok so it seems the network works between the machines right?
and have you setup shares for the then vista HDD so that you have access?
My System SpecsSystem Spec
26 Jul 2009   #3
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by darkassain View Post
ok so it seems the network works between the machines right?
and have you setup shares for the then vista HDD so that you have access?
yep the ''sharing'' is activated & i can stream both ways from W7 (HTPC) to W7 (main rig), but when i try to access the network from vista it wont show the HTPC..??
My System SpecsSystem Spec
.


27 Jul 2009   #4
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by skunksmash View Post
yep the ''sharing'' is activated & i can stream both ways from W7 (HTPC) to W7 (main rig), but when i try to access the network from vista it wont show the HTPC..??
hmm
do you have IPv6 enabled?

it should not matter if its the same OS (but it does help configure a network...
can you access the C$ share?
where "W7 machine" is the name of the Windows 7 machine....
\\"W7 machine"\C$
if it at least brings up a logon as prompt then you are good...

if not then see if you can ping each IP (should be in the 192.168.X.X range)
if you can ping then try accessing the HTPC by ip
\\X.X.X.X\C$

if you can then try to ping by machine name...
ping "W7 machine" (it will translate this to a IPv6 IP (if your router supports it))


if you cannot access the C$ share (but you can ping the machine) then follow this...
then follow what the screenshot says...
-sharing1.png
and see if you can access that share...


My System SpecsSystem Spec
Reply

 Networking query




Thread Tools





Similar help and support threads
Thread Forum
PC Query
There is a PC where I volunteer, that seems to have been tampered with, all the files that were on the PC are still there, but the Microsoft Office seems to have been reset and the AVG AV has gone. Anybody have an idea on how this was done ?
General Discussion
A RAM query
This is going to sound real dumb but I bought what I thought was 2GB of DDR form a US site for $20 now I should have read the ad a bit more carefully but whats done is done. What I would like to know though is why does high density RAM not work the same as low density I always thought RAM was...
Hardware & Devices
WLM query
Can't find a thread related so.. 1. My new mail message to send opens in full screen and I cannot find a way of reducing it to a manageable size even on 21.5" it is ridiculous. 2. When I try to attach pics I get the photo album "version" how can I just attach a pic from my camera or saved...
Browsers & Mail
RAM query
Mate who hasn't much money came to me with his desktop a "getting on" Compaq Presario SN5540AN with an AMD Athlon dual core 5400+ 2.8Ghz Vista (+SP2). He said to me saying that everything they tried to open prompted a you have a virus message and nothing would open. Usual sort of clean up ...
Hardware & Devices
Query
:D hi every body, I Have windows 7 ultimate running on 1.5 gb ram,320 gb(4 partitions) westerndigitals HDD(on INTEL D915GAV motherboard). Its been a month i installed win7 ultimate.I hadnt installed anything on C: drive which is of 60gb capacity.But the free space is decreasing day after...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App