Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Wireless/3G connects, but no internet.

24 Aug 2011   #1

Windows 7 Ultimate
 
 
Wireless/3G connects, but no internet.

Hello everyone,

A coworkers mother recently came to me with her son's (coworkers brother) laptop saying it wont connect to the internet. She said it started happening when he installed drivers for his printer. He uses a Virgin Mobile 3g broadband usb adapter for internet, and for the life of me I can't figure out whats wrong. It connects (and gets to the virgin mobile account website) but any other website doesn't go through. Both wireless card and 3g card do this.

Here is the IP config:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\casanova>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : casanova-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : corporate.com

PPP adapter 3G Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 3G Connection
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.197.40.138(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 68.28.50.91
68.28.58.92
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 70-F1-A1-4F-CF-85
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : corporate.com
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-26-2D-BE-83-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c992:fca8:d27c:483d%11(Preferred)
IPv4 Address. . . . . . . . . . . : 10.17.24.223(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, August 24, 2011 10:48:51 AM
Lease Expires . . . . . . . . . . : Thursday, September 01, 2011 10:51:03 AM
Default Gateway . . . . . . . . . : 10.17.24.1
DHCP Server . . . . . . . . . . . : 10.2.8.165
DHCPv6 IAID . . . . . . . . . . . : 234890797
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-71-B8-58-00-26-2D-BE-83-D9

DNS Servers . . . . . . . . . . . : 10.2.8.69
10.10.0.30
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{6F751592-577E-4EF0-B39E-79EB4F1F564F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EC300827-EB9D-4A66-8C72-410856419FBB}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.corporate.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : corporate.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Also laptop (CQ60-615DX Windows 7 Ult 64bit) did not have an anti-virus when I got it (said he used webroot for a while but got rid of it a few months back)

Any help is appreciated!

My System SpecsSystem Spec
24 Aug 2011   #2

Windows 7 Ultimate 64 bit
 
 

The first thing I would check for is any malware, spyware, adware and Virus's on Pc in question. Then I would unistall printer software and check connection. If that doen't work then I would do a system restore to a point in time when it would connect, just to get it connecting to the internet.
My System SpecsSystem Spec
24 Aug 2011   #3

Windows 7 Ultimate x64
 
 

It looks as though you trying to connect through a VPN PPP Adapter. If this is the case the vpn connection has to be started in order for you to connect to the internet.
My System SpecsSystem Spec
.


24 Aug 2011   #4

Windows 7 Ultimate
 
 

Thanks for the replies. I already attempted to fix the problem by uninstalling the printer as well as getting an antivirus on there and running a scan. Still nothing.

As far as the VPN PPP adapter, I have no idea, as I never needed to mess with any type of VPN. Unless thats how the 3g usb adapter operates I wouldn't be trying to connect to a VPN.

I tested accessing the internet through an ethernet cable while I'm at work and it connects just fine [on the ipconfig this would be the corporate.com stuff that shown up].

Essentially this is exactly whats happening.

I log into the laptop (right now I have it set so all start ups are disabled). I open the Virgin Mobile Broadband application and hit connect. The reception is usually 2-3 bars inside my office and it says it's connected and then directs me to a virgin mobile account website where I can log in to see the account. Regardless of whether i log into the account or not, if I attempt to access another website (yahoo, google, etc) it says it cannot display the webpage. I diagnos the problem and it comes up with"

"website (yahoo.com) is online but isn't responding to connection attempts

The remote computer isn't responding to connections on port 80, possibly due to firewall or security policy settings, or because it might be temporarily unavaiable. Windows couldn't find any problems with the firewall on your computer"
My System SpecsSystem Spec
24 Aug 2011   #5

Windows 7 Home Pre
 
 

Disable your Lan Connection and then try the internet.
My System SpecsSystem Spec
Reply

 Wireless/3G connects, but no internet.





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33