Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection problems after internet hotel.

30 Aug 2011   #1
Sonicje

Windows 7 Home Premium 64bit.
 
 
Connection problems after internet hotel.

Hey everyone,

a friend of mine went a few weeks ago to Australia.
He stayed in a hotel where they had free wireless internet for a period of time (a hour I think). He can't remember exactly what he did, but he remebers that he had to enter a code/password.

After a hour his internet would shut down as expected.
Now he's back home and now whenever he uses his internet, he loses the connection with his webbrowser after e period of time (a hour or 2).
But, he can still use Skype during the downtime. Internet explorer, chrome, firefox, etc. doesn't work, but skype does.

He already called with his ISP and tried 3 different things, and his internet will restart for a while then, but after a few houres the problem is back.

I already tried a ipconfig /dnsflush and a /release - renew, but none of them seem to work.

Does anyone have an idea about this problem ?

Also, I wasn't sure in what section I had to put this, so if I put it in the wrong section I apologize.

Thanks in advance.


My System SpecsSystem Spec
.
30 Aug 2011   #2
seth500

Windows 7 Ultimate x64
 
 

Go into network and sharing center and go into manage wireless connections and delete the hotels entry thats most likely is in there and see if that corrects the problem.
My System SpecsSystem Spec
30 Aug 2011   #3
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

If seth 500 answer doesn't work/fix it, then you can do a system restore to a time before the hotel connection.
My System SpecsSystem Spec
.

31 Aug 2011   #4
Sonicje

Windows 7 Home Premium 64bit.
 
 

Thanks for the reply's !

I will try to remove the hotel connection in the list.
Then I'll wait for a hour or 2 to see if it helped, else I will try the system restore.

Will post results later on the evening

thanks again.
My System SpecsSystem Spec
31 Aug 2011   #5
Sonicje

Windows 7 Home Premium 64bit.
 
 

I removed all the networks in there, only the one it's on right now, but no change

Also I started up system recovery, but there is no recovery point before he went to Australia.

Are there some other ideas ?

I just runned "solve the problem" thing and it says "there is a communication error between windows and the device or the source. (primairy DNS-server)".

I also tryed to ping to google.com, but that also gave an error. I'm posting this from a laptop in the same network, so the connection of the router is fine.
My System SpecsSystem Spec
31 Aug 2011   #6
Sonicje

Windows 7 Home Premium 64bit.
 
 

I found something interesting...

I went back to the configuration screen with the network and sharing, but I selected "Adjust adapter settings" and asked the settings of the Internet Protocol version 4 (TCP/IPv4).
There was a manual DNS adress present, I selected "select dns automatic" and the browsers worked fine again. But after a while, the settings pops back in to manual with the IP adres of the router.

I checked this with his connection, and we got an IP, now I checked it on my connection and we get another IP.
Is there a way to select "automatic DNS" and keep it that way ?
My System SpecsSystem Spec
31 Aug 2011   #7
2xg

Win7 & Win8 64bit
 
 

Hello,

Try resetting the TCP/IP Stack:
How to reset Internet Protocol (TCP/IP)
Quote:
I checked this with his connection, and we got an IP, now I checked it on my connection and we get another IP.
Is there a way to select "automatic DNS" and keep it that way ?
My System SpecsSystem Spec
31 Aug 2011   #8
Sonicje

Windows 7 Home Premium 64bit.
 
 

Thanks for the reply

I've tryed the tutorial, and so far it's holding up !
I'm gonna test the system for a longer period tomorrow and wil let you know if the problem disappeared.
My System SpecsSystem Spec
31 Aug 2011   #9
2xg

Win7 & Win8 64bit
 
 

Good to hear...That will be nice, pls keep us posted.
Quote   Quote: Originally Posted by Sonicje View Post
Thanks for the reply

I've tryed the tutorial, and so far it's holding up !
I'm gonna test the system for a longer period tomorrow and wil let you know if the problem disappeared.
My System SpecsSystem Spec
31 Aug 2011   #10
seth500

Windows 7 Ultimate x64
 
 

Very cool 2xg and Sonicje hope it holds out..
My System SpecsSystem Spec
Reply

 Connection problems after internet hotel.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network and Internet connection problems - Please Help
OK here is the story. I've been having connection problems for the last year, it's really annoying and so hard to understand whats happening. The internet connection is my dads, he lives in the garage beside me. He's with talk-talk fibre optic. The small modem type thing that connects is in...
Network & Sharing
Internet connection problems
Hi there, I am having problems with my internet conenction, it keeps randomly dropping every so often, and then comng back up. I do fair amount of online gaming, and obviously this causes problems when I am in th emiddle of a game, and then suddenly I drop the connection. It happens both on...
Network & Sharing
Problems with hotel wifi
I have an Asus S6F notebook with XP SP2 dual booting with Windows 7 Ultimate. I have found that I am unable to get internet access using hotel wifi under Windows 7 - I can only get access using XP. I can connect to the access points using Win7, but I don't get shown the hotel wifi logon page....
Network & Sharing
Wireless Internet Connection Problems
Hello, Iv recently bought a new PC with Windows 7, but im having problems with my wireless connection. It connects fine to the router but it can take anything up to 30 minutes to load a web page. Im currently using the BTHomeHub 2.0 router with a Belkin F5D7050 wireless network...
Network & Sharing
Problems with Internet connection
I have Windows 7. Anytime I try and use IE 64 it says: Internet Explorer cannot display the webpage The 32 bit one works fine. Right now, Firefox works, but anytime I update it, it also cannot display any pages. I have to keep doing a system restore to take it back before the update so...
Network & Sharing
Win 7 internet connection problems!!
Hi there, I'm having big problems with my connection and have looked for 3 weeks now and tried all the fixes. Still got this problem with either my adaptor or something!! Someone please help me!! Iíve installed win 7 64 bit on a formatted hard drive as my only operating system, That is all...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App