Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very slow internet, looking for some guidance

05 Sep 2011   #1
discoslim

windows 7 ultimate x64
 
 
Very slow internet, looking for some guidance

Hello, I've recently gone back to college and my internet speed here is awful. I'm trying to find the solution of why its so bad.
Specs: windows 7 64 bit, nvidia gtx 460 se, 8 gigs ram, amd phenom 2 965 (3.4ghz)
Any help is appreciated!


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Pete>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Pete-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : oswego.edu

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Wireless PCI Adapter
Physical Address. . . . . . . . . : 00-0F-66-F2-13-DB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : oswego.edu
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-30-67-AA-44-9B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:8103:9052:b:f8b1:4603:1500:7b48(Pref
erred)
Site-local IPv6 Address . . . . . : fec0::b:f8b1:4603:1500:7b48%1(Preferred)

Temporary IPv6 Address. . . . . . : 2002:8103:9052:b:99fb:7767:b6b:9031(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::f8b1:4603:1500:7b48%10(Preferred)
IPv4 Address. . . . . . . . . . . : 129.3.145.178(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.248
Lease Obtained. . . . . . . . . . : Monday, September 05, 2011 9:58:05 AM
Lease Expires . . . . . . . . . . : Monday, September 05, 2011 6:23:44 PM
Default Gateway . . . . . . . . . : fe80::4d92:9a10:9e26:1%10
129.3.145.177
DHCP Server . . . . . . . . . . . : 129.3.131.3
DHCPv6 IAID . . . . . . . . . . . : 234893415
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-A1-0B-A3-00-30-67-AA-44-9B

DNS Servers . . . . . . . . . . . : 129.3.22.15
129.3.22.145
129.3.1.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:342a:1626:7efc:6e4d(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::342a:1626:7efc:6e4d%11(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{8264ADA7-34D2-43B1-BB3F-E2CC9773DC51}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.oswego.edu:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : oswego.edu
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Pete>


My System SpecsSystem Spec
.
05 Sep 2011   #2
seth500

Windows 7 Ultimate x64
 
 

Are other people getting better speeds than you at school?
My System SpecsSystem Spec
06 Sep 2011   #3
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Check your routers MTU (Maximum Transfer Units ) setting.
My System SpecsSystem Spec
.

Reply

 Very slow internet, looking for some guidance




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Constantly slow and disconnecting from internet (no internet access)
Ok this has been happening for a few weeks now with the connection either being slow or just displaying a yellow triangle saying limited access and no internet access. Getting pretty desperate and running out of ideas now so need to ask here. Basically we switched ISPs after about a month of no...
Network & Sharing
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
want to go from 32 bit to 64 bit need some guidance
So I did some work on my sister in laws computer. Got it fixed. She bought Windows Home Premium 64 bit. Decided she didn't want to worry about it since I got hers going and asked if I wanted it for working on theirs. Of course I said sure. I have Ultimate 32 bit edition right now and want to make...
Installation & Setup
Guidance on Internet Explorer XSS Filter
More...
News
New here could use some guidance
Hello everyone, the name's moe. Long story short im a newb around w7, i got the RC today of course build 7100. Anyways im not running it on anything close to what MS posted as requirements. So im sure that could be the issue im having with video playback. The sound is a bit choppy and the video is...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App