Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Icon shows cable unplugged, but I'm posting this. Only one adapter.

07 Sep 2011   #1
Overkill

Windows 7 Ultimate x64
 
 
Icon shows cable unplugged, but I'm posting this. Only one adapter.

So my network icon shows the cable and a red X, but I'm posting this from the same computer. I have two adapters, but one is disabled. I have tried disabling the adapter in use, enabling the other, and plugging the cable into that...same problem. I got a different cable out, and still have the same problem.

It's not a functionality problem, but still...it's annoying as hell ^.^


My System SpecsSystem Spec
.
07 Sep 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

The onboard network adapter can be disabled from the BIOS.
It's usually a good idea to disable it from there, if you're not going to use it.
My System SpecsSystem Spec
08 Sep 2011   #3
Overkill

Windows 7 Ultimate x64
 
 

Fixed, thanks!
My System SpecsSystem Spec
.

10 Nov 2012   #4
NickFizzer

Windows 7 Home Premium 64bit
 
 

Can you post specifically how you fixed your problem?
My System SpecsSystem Spec
10 Nov 2012   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by NickFizzer View Post
Can you post specifically how you fixed your problem?
He disabled the onboard adaptor from bios which you can get to by hitting the Del. button when booting up. All bios are different so you can't really give exact instructions here.

You can also disable any unused network adaptors by going into Device Manager and disabling the network adaptor from there.
My System SpecsSystem Spec
Reply

 Icon shows cable unplugged, but I'm posting this. Only one adapter.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Taskbar Icon shows Ethernet unplugged when connected via wifi
As stated in the title, the Network icon on the taskbar in the bottom right, always shows the disconnected Ethernet, even while I am connected to wifi. I've also tried connecting it via the Ethernet port, and it still shows the disconnected Ethernet icon. Also, not sure if this is related or not,...
Network & Sharing
A Network cable is Unplugged... XP w/SP3!!!
Error Getting... A network cable is Unplugged OK so, Brand new Office built, everything went smooth as a coffee tabel :p, well, except the network issue that is. :eek: :confused: Biostar A880G+ Mobo AMD PH II X4 955 Black Edition 3.2Ghz 4GB GSKILL F3-10666 RAM WD WD3000BLFS Velociraptor...
Network & Sharing
Network Cable Unplugged error: cable is plugged in
Hello, Since last night, my LAN connection has been giving me the error "Network cable unplugged." I have tried swapping the cable with another, swapping the ports on the router, restarting the router, power cycling the router, turning off the router and my computer and then turning them back...
Network & Sharing
Network cable unplugged message when using ethernet cable
Hi, I have a brand new Dell Precision Workstation with Windows 7 Professional 64 bit. I have not been able to connect to networks or the internet. It does not recognize that it is plugged into the network/internet via an ethernet cable. The computer has a Broadcom NetLink Gigabit Ethernet adapter...
Network & Sharing
Network cable unplugged
hello, I installed Windows 7 (x86) today, but have found some trouble with getting a Internet Connection. I'm using a dc-202 router. Windows doesn't detect any connections, and when going to network connections it says: Local area connections ; network cable unplugged (tho the cable IS...
Network & Sharing
Network cable unplugged
Hello, i've decided to try out windows 7 64bit. after fresh clean install i had an issue with drivers for my integrated network card, which i installed from CD i received when i've bought MB, which is ASUS P5B Deluxe with following network devices : Marvell 88E8056 PCIe 1x 1 Gbit/s LAN Marvell...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App