Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Net Adapter works but not visible in Network and Sharing centre W7

15 Sep 2011   #1
Rameus

Windows 7 64 bit Home Premium with SP1
 
 
Net Adapter works but not visible in Network and Sharing centre W7

Hello W7 Forum'ers

My Eth Network Adapter works fine and shows no errors and is visble in device manager running with the latest driver.
However I cannot see the network adapter in the Network and Sharing centre.

Normally I use wireless and that always works fine and i can see that in the Network and sharing centre. There are occassions that I need to configure a static IP on the NA but its not visible at all in the Network and Sharing centre

Tried enabling and disabling in device manager ..all ok no errors no conflicts,

Network Adapter is
MArvel Yukon PCI- E GigE





Sony Viao VPCEA1S1E
4Gig RAM
Intel i3Core
W7 Home Premium Edition x64 with SP1

Any pointers to help me resolve this irritating issue will be most welcome

Rgds,


My System SpecsSystem Spec
.
15 Sep 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Go to device manager
Go to Network adapter
Select Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller - double click on it.
Go to Power management Tab.
Remove Allow The computer to turn off this device to save power.
My System SpecsSystem Spec
15 Sep 2011   #3
Rameus

Windows 7 64 bit Home Premium with SP1
 
 

Thanks I tried that, but I dont see the adapter in Network Sahring Centre, even after I re-enable it, try a reboot ?
My System SpecsSystem Spec
.

15 Sep 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I always do a reboot after changing a system setting, though I'm not 100% with this solving your problem, as I think you may be using a xp or vista driver.
My System SpecsSystem Spec
15 Sep 2011   #5
Rameus

Windows 7 64 bit Home Premium with SP1
 
 

Hi

Many Thanks for your advice, The reboot didnt work but you got me thinking about the driver itself, ie being Vista or XP. So I manually downloaded the driver fro Windows 7 x64 from Marvel and it works.

If it helps anyone who may have similair issues, I installed:

Driver Date 17/02/2011
Driver Version 11.41.33
( 88E8059 PCI-E Gigabit EThernet )
Driver name : yk62x64.syshttp://www.marvell.com/support/downloads/driverSearchResults.do;jsessionid=hLgdTyBGkpQhCvpzfdvWDyFQpJk7G4vxvGlCNM7hP41WZXyKJqbm!-1017260469




Thanks again
My System SpecsSystem Spec
16 Sep 2011   #6
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

yeah I think you had the 2005 driver.
I'm used to reading minidump files and not guessing, but I'm glad we got you sorted.

p.s. if you could take a second to mark 'solved' on your first post that'd be great.
My System SpecsSystem Spec
Reply

 Net Adapter works but not visible in Network and Sharing centre W7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network and Sharing is using Wireless adapter instead of ethernet
I will try and make this a simple as possible. I have 2 laptops. The first is running Windows 7 ultimate and the other, Ubuntu 12.04. They are connected via Ethernet through a Linksys BEFSR81 router. Both computers have static Ethernet addresses. I have a wireless router and both computers use...
Network & Sharing
internet connection setup in Network and Sharing Centre corrupt!
hi all, I should state first of all i'm a newbie to computers so if you have any responses please write in layman terms. I connect to the web through a modem which is connected to a D-link router, this worked fine until about 2 weeks ago. I can connect to net but the set up in doing so has...
Network & Sharing
Wireless adapter not visible in Network &Sharing center
Hi I have a Dell XPS 420 with a 64 bit windows 7 pro installed. My computer has a Broadcom 802.11g wireless adapter. I can see the adapter in network adapters (It has a red cross underneath it). But I dont see this adapter in the Network and Sharing center. Can someone help me with this problem....
Network & Sharing
File sharing causes network adapter to stop responding
Whenever I connect to or from my laptop from my desktop pc, after around a minute, my laptop's ethernet stops working. Its like the network adapter has been disabled, only its still showing up in the taskbar, and the network and sharing centre says everything is fine, but the internet stops...
Network & Sharing
Network Adapter Not Shown in Network and Sharing Center
I have windows 7 Ultimate installed (was originally installed as a clean install) and have ever since it was RTM. Everything has been running flawlessly and still is except for one thing. My network cards don't show up under Network and Sharing Center, but they do show normally under device...
Network & Sharing
Network Adapter Not Shown in Network and Sharing Center
I have a linksys usb600n (v2) using the Win7 driver from linksys. It installs and is displayed correctly in Device Manger - BUT it doesn't appear in the Network and Sharing Center as an adapter. This same device and driver were previously working just fine in this system - but I rebuilt the OS...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App