Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Doing it again - router keeps kicking me

29 Jul 2009   #1
Marshall Smith

Windows 7 Ultimate, OS X
 
 
Doing it again - router keeps kicking me

i had this problem and it quit and for no reason at all my router keeps kicking me and i have to reconnect to it every time i want to get on the internet and its annoying cause i always have something download? any suggestions


My System SpecsSystem Spec
29 Jul 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Marshall Smith View Post
i had this problem and it quit and for no reason at all my router keeps kicking me and i have to reconnect to it every time i want to get on the internet and its annoying cause i always have something download? any suggestions
MS

Tell us abt your networking setup. makes and models please.

Ken
My System SpecsSystem Spec
29 Jul 2009   #3
Marshall Smith

Windows 7 Ultimate, OS X
 
 

ok its a dlink wbr-1310 its connected directly to my modem and it has 4 outs one directly runs to a desktop under it. it use to have an airport extreme connected to an out but no more. pretty simple setup right this minute.
My System SpecsSystem Spec
29 Jul 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Marshall Smith View Post
ok its a dlink wbr-1310 its connected directly to my modem and it has 4 outs one directly runs to a desktop under it. it use to have an airport extreme connected to an out but no more. pretty simple setup right this minute.
MS

Have you disabled the IP-6 support? sometimes that boots you off at random intervals

Ken
My System SpecsSystem Spec
29 Jul 2009   #5
Marshall Smith

Windows 7 Ultimate, OS X
 
 

ill try to find that
My System SpecsSystem Spec
29 Jul 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Marshall Smith View Post
ill try to find that
right-click networking in sys tray. open network and sharing pick the change adapter settings, pick your adapter and its under properties.

ken
My System SpecsSystem Spec
29 Jul 2009   #7
Marshall Smith

Windows 7 Ultimate, OS X
 
 

ok i did so anything else
My System SpecsSystem Spec
29 Jul 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

MS

Im missing something. let me look into it. brb

K
My System SpecsSystem Spec
30 Jul 2009   #9
Marshall Smith

Windows 7 Ultimate, OS X
 
 

ok i gave it some time and did what you said and it stopped kicking if it does it again ill just get a new router
My System SpecsSystem Spec
Reply

 Doing it again - router keeps kicking me




Thread Tools





Similar help and support threads
Thread Forum
Microsoft Kicking Plug-Ins To The Curb In IE10
Read more at: Maximum PC | Microsoft Kicking Plug-Ins To The Curb In IE10
News
Kicking the tires on the Avira AntiVir Rescue CD
Kicking the tires on the Avira AntiVir Rescue CD - Computerworld Blogs
Security News
Conficker still alive and kicking.
Source - Russia and Brazil Attack Traffic Champions in Q3 2009 - Conficker still alive and kicking - Softpedia
Security News
Screensaver not kicking on
my screensaver has worked in the past. at some point i noticed it was no longer working, so i messed around a bit. i think all i did was change the time to something different, and it came back to life for another day or so. it has stopped again, and all of my old tricks are no longer working. i'm...
Customization
Pirates kicking MS butt...
OK, so according to sources, a couple new builds of Office 2010 Mondo are about to leak. I don't understand, if MS is so many builds ahead of the TP that is on Connect, why they don't update the build for beta testers. I understand that there may be bugs, but I know a few people that are...
Chillout Room
Mediamonkey Skin kicking my video driver's butt
So, I installed a skin called Noir in the newest Mediamonkey beta version. Every time I start up MM, my Nvidia display driver crashes four or five times, and even caused a blue screen yesterday. I have tried other drivers including the Win7 WDDM 1.1 drivers, 185.50 Vista 64 and 185.81 Vista 64. ...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App