Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Wireless problem-Works only in safe mode


16 Sep 2011   #1

Windows 7 Ultimate x64
 
 
Windows 7 Wireless problem-Works only in safe mode

Hello,
I seem to be having a problem,that a lot of people in this forum are having.I'm using Windows 7 x64 on Lenovo G560.I was using a Wireless connection before for a while,but than I switched to normal(with a cable).And since yesterday I have been trying to log in a wireless network,but I keep getting that I don't have Internet access(everyone else in my house have).The stranges thing is,that it only works in safe mode.Here is what I have tried(and didn't work):
-Disable Bonjour
-Reinstall the wireless drivers
-System restore
-Check for malware
-Disable IPv6
I also tried 1 or 2 other tricks but nothing work.Can you recommend me something,that I haven't tried?
P.S:My Wireless card is Broadband(in case someone can give me a driver that I haven't tried(and I have tried every driver in Lenovo's site))

My System SpecsSystem Spec
.

16 Sep 2011   #2

Win7 H.Prem. 32bit+SP1
 
 

Read page 3 of this pdf from step 1 Network Sharing Set Up.pdf


My System SpecsSystem Spec
16 Sep 2011   #3
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi j0k3rabg,

What type of AV or Security Software do you have installed?

Can you also provide us with an ipconfig /all output?
My System SpecsSystem Spec
.


17 Sep 2011   #4

Windows 7 Ultimate x64
 
 

@Roderunner-That didn't work
@2xg-Eset Smart Security.Here is the output:

Windows IP Configuration

Host Name . . . . . . . . . . . . : usr-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Безжична мрежова връзка 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Мрежов адаптер Broadcom 802.11n #2
Physical Address. . . . . . . . . : 00-26-82-7B-88-B7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::10da:b5bc:a38a:c969%34(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.105(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 17 септември 2011 г. 11:56:49 ч.
Lease Expires . . . . . . . . . . : 18 септември 2011 г. 11:56:48 ч.
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 570435202
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-98-63-A5-00-1F-16-C9-1E-5F

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.surfnet.iacbox:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.chello.at:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Локална връзка* 23:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
17 Sep 2011   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for the output provided, it looks good. Your eset might be blocking your browsing when logged on to a Normal Mode and it works in Safe Mode.

Let's uninstall Eset for now by using this Removal Tool.
How do I manually uninstall my Windows ESET security product? - ESET Knowledgebase

I would highly suggest to replace it with MSE.
Download Details - Microsoft Download Center - Microsoft Security Essentials

An update will be appreciated.
My System SpecsSystem Spec
17 Sep 2011   #6

Windows 7 Ultimate x64
 
 

Okay but I don't understand something:I have been using this antivirus since I bought the laptop and until now I didn't have any problems.I haven't changed anything in the settings.
My System SpecsSystem Spec
17 Sep 2011   #7

Windows 7 Ultimate x64
 
 

Okay so I didn't do what you said.I just disabled the firewall and I HAD INTERNET!Then I enabled it and it stopped,but after repeating this one more time it works without any problem(for now).I'll keep you posted if the problem is permanently resolved
My System SpecsSystem Spec
17 Sep 2011   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for the update. Those Security and Firewall Software do cause connectivity issues, that's why I have always recommend to remove it. You may actually uninstall then reinstall Eset, see if your connection gets settled.
Quote   Quote: Originally Posted by j0k3rabg View Post
Okay so I didn't do what you said.I just disabled the firewall and I HAD INTERNET!Then I enabled it and it stopped,but after repeating this one more time it works without any problem(for now).I'll keep you posted if the problem is permanently resolved
My System SpecsSystem Spec
18 Sep 2011   #9

Windows 7 Ultimate x64
 
 

Okay,I reinstalled ESET and it appears that everything is okay.But the connection seems a bit slow(but that's probably from the internet itself).Thanks to everyone(especially 2xg)
My System SpecsSystem Spec
18 Sep 2011   #10
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Glad we could assist.

You're Welcome.
My System SpecsSystem Spec
Reply

 Windows 7 Wireless problem-Works only in safe mode




Thread Tools



Similar help and support threads for2: Windows 7 Wireless problem-Works only in safe mode
Thread Forum
Solved HDMI vid signal only works in safe mode and not Windows 7 Graphic Cards
Windows 7 only works in safe mode General Discussion
Windows 7 not responding, works in safe mode Performance & Maintenance
McAfee problem works in safe mode with networking BSOD Help and Support
Windows does load, but only properly works in safe mode now Performance & Maintenance
Solved Unidentified Network Problem, works fine in safe mode Network & Sharing
Wireless works in safe mode but not normally Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33