Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error! can not set up TCP/IP configuration on Win 7 ultimate

17 Sep 2011   #1
thesunhcm

Windows 7 Ultimate 32bit
 
 
Error! can not set up TCP/IP configuration on Win 7 ultimate

I'm using Win 7 ultimate 32 bit. I've a problem when configure DNS. I enter Local Area Connection Properties then click on Internet Protocol Version 4 but it show a window and disappear.

It like this video:

Who can help me, please?




My System SpecsSystem Spec
.

17 Sep 2011   #2
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Can you access it in safe mode?
My System SpecsSystem Spec
17 Sep 2011   #3
thesunhcm

Windows 7 Ultimate 32bit
 
 

I access in safemode but I can't
My System SpecsSystem Spec
.


17 Sep 2011   #4
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by thesunhcm View Post
I access in safemode but I can't
Can't what? Same issue? Does it do something different?

Do you have a 3rd party Firewall some are aggressive and block changes to TCP/IP settings. Have you tried turning off the Firewall. -WS
My System SpecsSystem Spec
18 Sep 2011   #5
thesunhcm

Windows 7 Ultimate 32bit
 
 

I turned off Firewall but same issue. haizz
My System SpecsSystem Spec
18 Sep 2011   #6
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Ok let start with an elevated command prompt and running: SFC /SCANNOW

SFC /SCANNOW : Run in Command Prompt at Boot

Let me know -WS
My System SpecsSystem Spec
19 Sep 2011   #7
thesunhcm

Windows 7 Ultimate 32bit
 
 

I tried SFC scan: sfc /scannow /offbootdir=c:\ /offwindir=c:\windows. But this issue isn't solved
My System SpecsSystem Spec
20 Sep 2011   #8
thesunhcm

Windows 7 Ultimate 32bit
 
 

Who can fix this error? Help me!
My System SpecsSystem Spec
23 Sep 2011   #9
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

@thesunchcm

I asked for more help on this. I have been so busy I cannot keep up with all the Threads. I don't want to leave you helpless so others will help me to help you. Thx -WS
My System SpecsSystem Spec
23 Sep 2011   #10
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Try a repair install: Repair Install
My System SpecsSystem Spec
Reply

 Error! can not set up TCP/IP configuration on Win 7 ultimate




Thread Tools





Similar help and support threads
Thread Forum
Extender Setup Configuration Error
Hi Searched all around...none of the solutions offered fixes my problem. Hope you can help. After entering the 8 digit code on my Windows 7 Ultimate PC in the extender setup, I get the "Configuration Error" "An error was encountered while configuring your computer for use with this Extender.". ...
Media Center
I have a configuration error that is preventing me from printing.
I have previously been able to print an email in Windows Live Mail. I can print Internet pages and saved documents. Brother Printer support suggested I have a configuration error. Any suggestions? Thanks!
Browsers & Mail
Microsoft Professional Plus 2010 Office Configuration Error
I had this error when I was trying to open a file in Microsoft Access. I believe this is the first time I have opened a access file and that's why it started to configure. Any solutions? Excel, Word, Power point and everything else opens just fine.
Microsoft Office
W732 Pro UAC causes XP virtual machine configuration Error.
Hi, Below, see XP virtual machine configuration Error Msg. indicating: "User does not have sufficient access rights". Yet the next image: "Never notify me when", indicated I am at the lowest UAC level. Or are the lower levels represented by Easter Eggs? Also, note the Windows XP mode...
Virtualization
Realtek HD Audio Speaker Configuration Problem Windows 7 Ultimate 64
I have an HP Pavilion m9402f system that uses the RealTek ALC888S chipset and I have it digitally connected to an Altec Lansing DP/N 028YKP – 4770-0CH-2C81 Rev A00 Amplifier by an SPDIF coax. The Altec Lansing AMP is connected to two front, two back and one base woofer speakers. I am running...
Sound & Audio
error message branding configuration
hi, also, each time i start the computer, there is the following message - error failed to load branding configuration -. couldn't find anything on the web. What could it be ? THANK YOU
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App