Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent connection issues, "Default gateway is not available."

20 Sep 2011   #1
selu23

Windows 7 Professional 32bit SP1
 
 
Intermittent connection issues, "Default gateway is not available."

I have a Motorola SB5100 modem connected to a Netgear WGR614 v7 router. I then have my Xbox 360 and Desktop connected to the router. With this setup, there will be periods of time in which my internet will disconnect, but all the lights on both devices will stay lit. When I disconnect my Desktop from my router and plug it directly into my modem, and this issue appears, when I run the Network Troubleshooting on Windows 7 it tells me "The default gateway is not available."

This issue has been driving me crazy for the past few weeks now. I've placed multiple calls to my ISP and had several tech visits, all to no avail. I've also tried searching the internet for fixes, of which none worked. I have tried:

-Flushing DNS
-Manually setting default gateway in command prompt
-Unplugging my modem and plugging it back in
-Setting a static IP
-Turning off all TCP/UDP offload settings on my NIC
-Updating my NIC's drivers
-Removing and reinstalling my NIC's drivers
-Installing a NEW NIC, to no avail
-Replacing the modem
-Replacing the ethernet and coax cables
-Turning off IPv6

If anyone has had this similar problem and has advice/a fix, I'm open to suggestions. Attached is IPCONFIG and a HijackThis log.




Attached Images
 
Attached Files
File Type: txt hjlog.txt (3.4 KB, 12 views)
My System SpecsSystem Spec
.

20 Sep 2011   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by selu23 View Post
I have a Motorola SB5100 modem connected to a Netgear WGR614 v7 router. I then have my Xbox 360 and Desktop connected to the router. With this setup, there will be periods of time in which my internet will disconnect, but all the lights on both devices will stay lit.
Is this an ISP provided router, or your own??? If it is your router, try updating the firmware first... I didnt see that in the list of what you tried. If it is an ISP provided router... DEMAND A NEW ONE!

Quote   Quote: Originally Posted by selu23 View Post
When I disconnect my Desktop from my router and plug it directly into my modem, and this issue appears, when I run the Network Troubleshooting on Windows 7 it tells me "The default gateway is not available."
Did you reboot PC or release/renew IP after trying this switch? It sounds like maybe you didnt and the PC was looking for the router at the Gateway IP!

Please let us know how this goes...
My System SpecsSystem Spec
21 Sep 2011   #3
selu23

Windows 7 Professional 32bit SP1
 
 

Thank you for the response. The router was provided by the ISP, and I do intend on getting a new one in the upcoming days. However, the router I had previously, which was also provided by the ISP, had similar issues. That's what prompted me to replace it with this one.

I also attempted the fix you suggested, to no avail. The intermittent connection issue persists. Sorry for the late reply, and I appreciate the help.
My System SpecsSystem Spec
.


21 Sep 2011   #4
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Ask your ISP if you can purchase your own router... many do allow it and at the rate most ISPs charge to lease a router, it can pay for itself in a matter of 10-12 months on average!
My System SpecsSystem Spec
21 Sep 2011   #5
selu23

Windows 7 Professional 32bit SP1
 
 

I'm sorry Darryl, I completely misread what you had posted. The ROUTER is my own, I purchased it. It is the MODEM that's been supplied by the ISP.
My System SpecsSystem Spec
21 Sep 2011   #6
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Have you tried resetting the router to factory defaults after upgrading the firmware?
My System SpecsSystem Spec
Reply

 Intermittent connection issues, "Default gateway is not available."




Thread Tools





Similar help and support threads
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available"
I am having a internet connection issue. I have internet, but after a bit my browser, nor anything else, will connect to internet, even though it shows an active connection. If I troubleshoot or restart my pc, it fixes the issue till next time.
Network & Sharing
Losing internet connection "The Default Gateway is not Available"
Hello, I've been lurking for some time now but just made an account to get some help with an issue I've been having. Some basic info before I start typing I'm using a wired connection through At&t Uverse, no idea what the router model is, run though ethernet cable through and through. No...
Network & Sharing
Is "use default gateway on remote network" (vpn) still secure?
Hi there, I have a VPN set up on my laptop purely for privacy purposes, the problem here is that the VPN can often be quite slow. It's my understanding that unticking the option: Use Default Gateway on a remote network, would allow my traffic to tunnel through my current internet connection...
Network & Sharing
"Default gateway is not available" Wireless internet cuts out randomly
Hey all, For a while now my internet would cut out randomly and to fix it I'd either have to troubleshoot it and wait or I'd have to restart my computer. When I troubleshoot it and it fixes, I get the message that "Default gateway is not available". It didn't happen as ofter before but now...
Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes
As title says my wifi connection shuts down every 5-30 minutes. Repairing gives message "Default gateway not available": Solved. This problem only happends at home and NOT when im at uni, however no other devices are having problems at home. Details: Asus Laptop Intel Centrino N-1000 wifi...
Network & Sharing
Settings changed? No IPv4 internet access & "Default Gateway N/A"
Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection. It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App