Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost network & 651 error

21 Sep 2011   #1
garsar

win 7 prem
 
 
Lost network & 651 error

Yesterday had a network that was setup which included 1 Win 7 laptop and a WinXP laptop on wifi, and a WinXP desktop ethernet connected computer and a Win7 desktop ethernet connected computer (this is my main).
Today have no access from the main Win7 computer to any of the 3 others. The 3 can see it, though.
The only one the main "sees" is the Win7 laptop (wifi). But it can't access it even though from the laptop end, it is set for access from anyone on the workgroup network.

Also, the connection on the ethernet connected main Win7 computer was not the way it was connected yesterday. Instead, today it was connected via a wifi dongle I keep on it for safety.
When I tried to add back the ethernet connection (Realtek card) I received a 651 error message. I was doing it through the Control panel network area. Started researching the problem.
Changed the rasppoe driver (after the trusted installer issue) and it didn't make any difference which one used (orig or new). Rebooted the modem/router, and disabled the wifi connection. The computer connected up with the ethernet connection just fine.
However, I still can't access the network of the other 3 (workgroup) via the ethernet or the wifi network connection.
Unless I manually disable the wifi connection the computer utilizes the wifi instead of the ethernet connection. That's a weak connection compared to the ethernet.
Ok, I think, but how can I reset the workgroup network for this computer? It would seem I would go back to how I originally did it but for some reason the network/share in control panel networking are not doing the job or I have forgotten something.
I have checked the properties of almost everything to see if something seemed odd. It all looked normal but the IPv6 said no internet access and I couldn't remember if this was the way it was before when everything worked. If that's part of the problem, how do I change it?
I would like the main computer to always use the ethernet connection. Do is simply keep the wifi disabled or not? Would that stop my workgroup network from being available?

FYI: I can't setup a home group between the two win7 computers but never could. Device manager shows all working. No new programs or changes were made yesterday to the main win7 computer but an update of the Oracle Virtual Box was put on the other win7 machine in the network but that seems a longshot for explaining this.

Having had it all working fine for months and suddenly over night it changes, has left me wondering where to begin setting it back up from the main win7 desktop (ethernet). Any direction help would be appreciated.


My System SpecsSystem Spec
.
22 Sep 2011   #2
garsar

win 7 prem
 
 

I solved my problem and perhaps the following info will help someone else. I am not sure where to post it so a moderator might know best.
In my case I checked all settings and they were correct, so I thought about what had been changed or added in the past 24 hours. I had updated Virtual Box on one of the networked machines. This new update (an improvement for sure) also adds a new network for use with the virtual box.
When I noticed this unidentified network, I disabled it and the original network I use for my 4 computers, came back on. This new unidentified network seems to get in front of or temporarily replace the original one. So, be aware that the improvement in the virtual box has to be tailored to your needs.
My System SpecsSystem Spec
Reply

 Lost network & 651 error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lost Network connection
Hi, can anyone please help me with a very frustrating problem i am experiencing at the moment. After allowing Norton a remote connection i can no longer see any network connections, wireless or wired. This of course means no internet connection. I tried system restore but get error message and wont...
Network & Sharing
Lost network locations
OK I am running an MSI netbook with windows 7 starter, please bear with me as I am a bit of a windows noob. I had the machine setup so that I could see all the machines on my home network connected down the side under 'network'. They all belonged to the same workgroup and I could download and...
Network & Sharing
Lost my Network, but I can see it in the menu
Hi everybody, hope you are having a better morning than I am. Here is the situation. I had just reformatted my computer and was checking my IP config and found that my IP had changed. fine. go to my router page to change the IP there that is setup for forwarding my torrents and games and instead...
Network & Sharing
Lost network connectivity
Had browser up and working then started a MS update session with 4 updates. The updates all failed and my browser lost all network connectivity. Windows 7 Home Premium running on an HP e9280t desktop, i7 920 processors, 8 GB memory. Went through HP support with out any joy. Reset router and...
Network & Sharing
Network Credentials Getting Lost
I am using Win 7 Pro 64bit on a 2003 SBS. Everything has been working fine for the last three months, but this week, the computer keeps forgetting my network login credentials. I log in to the Win 7 machine user and domain as usual with my network login and password and everything is fine for 2 or...
Network & Sharing
Network between 7 and XP lost?
I had a network set up between my Win 7 machine and a XP box, and was sharing whole HDD's ie M:/ D:/ and F:/ these are all data areas and not where either operating systems live. I had this set up using (Workgroups) on both machine and was able to read / write across machines in either direction...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App