Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with the internet connection


30 Jul 2009   #1

windows 7
 
 
problem with the internet connection

im using windows seven rc1 (7100)
recently my internet is not connecting
i had internet connection through lan and all the other connections from my hub are perfectly working but not mine
i had ubuntu installed too and net is coming when im in ubuntu but not when im in windows seven

i made a ipcofig in cmd and here is the result

Microsoft Windows [Version 6.1.7100]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.



C:\Users\ganesh>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ganesh-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 4321AG 802.11a/b/g/draft-n Wi-Fi
Adapter
Physical Address. . . . . . . . . : 00-1A-73-D2-78-34
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::58c9:3262:97dd:ec91%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.68.28(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.68.1
DHCPv6 IAID . . . . . . . . . . . : 184549376
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-91-21-94-00-00-00-00-00-00

DNS Servers . . . . . . . . . . . : 124.124.70.2
124.124.70.3
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{C33F13F0-A40A-485D-8B72-52730721B32A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{076E6FF1-F494-471D-BA4A-D8AD371EC4D6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


help me please


My System SpecsSystem Spec
.

30 Jul 2009   #2

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by ganeshgun View Post
im using windows seven rc1 (7100)




C:\Users\ganesh>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ganesh-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::58c9:3262:97dd:ec91%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.68.28(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.68.1
DHCPv6 IAID . . . . . . . . . . . : 184549376
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-91-21-94-00-00-00-00-00-00

DNS Servers . . . . . . . . . . . : 124.124.70.2
124.124.70.3
NetBIOS over Tcpip. . . . . . . . : Enabled

help me please
Hi Ganesh,

I see you have DHCP disabled, so I take it you entered a fixed IP?

One thing I noticed is that your DNS server IP's are totally different from your Gateway IP's.

Try enabling DHCP and setting for automatic ip and dns.

See what happens.

If you have more than one system, it could be that the IP is already occupied.

Post back on your findings, and give me some more details of your setup:

How many computers connected to router, wireless or cabled, etc..

Greetz
My System SpecsSystem Spec
30 Jul 2009   #3

windows 7
 
 

my network is lan with around 60 computers (hostel)
and i tried the connections changing the ip address too but nothing worked
until yesterday i got the net normally but now its not workin
and with the same dns and ip im geting net when im in ubuntu
My System SpecsSystem Spec
.


30 Jul 2009   #4

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by ganeshgun View Post
my network is lan with around 60 computers (hostel)
and i tried the connections changing the ip address too but nothing worked
until yesterday i got the net normally but now its not workin
and with the same dns and ip im geting net when im in ubuntu
Again, try enabling DHCP and enabling automatic ip and automatic dns resolve.
(providing the DHCP server of the router is enabled of course)

This will rule out double IP and wrong dns possibility so we can look further into it.

Good luck.


PS. The fact you state that yesterday it worked for a while and now it doesn't, could mean some other computer is already using your IP.
My System SpecsSystem Spec
30 Jul 2009   #5

Win7 Build 7600 x86
 
 

Note:

In a situation where you have so many computers on the same Lan it isn't wise to use fixed IP's except when it necessary for portforwarding or if the computer is acting as a server.

It creates too much administration figuring out what computer has what IP and where it is located.
My System SpecsSystem Spec
30 Jul 2009   #6

windows 7
 
 

but im the one (with some others ) made the lan connections and we have numbers from 1-255 so we made an arrangement so that lan numbers wont clash

here i made the dhcp enabled and here are the results

Microsoft Windows [Version 6.1.7100]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\ganesh>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ganesh-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 4321AG 802.11a/b/g/draft-n Wi-Fi
Adapter
Physical Address. . . . . . . . . : 00-1A-73-D2-78-34
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::58c9:3262:97dd:ec91%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.236.145(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 184549376
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-91-21-94-00-00-00-00-00-00

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{C33F13F0-A40A-485D-8B72-52730721B32A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{076E6FF1-F494-471D-BA4A-D8AD371EC4D6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
30 Jul 2009   #7

windows 7
 
 

and forgot to mention
still net not working
My System SpecsSystem Spec
30 Jul 2009   #8

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by ganeshgun View Post
and forgot to mention
still net not working
Quote   Quote: Originally Posted by ganeshgun View Post
and forgot to mention
still net not working
Hi ganeshgun,

Sorry, I had to go away but I'm back.

From your last post I see that DHCP is off on the server, so you can put the fixed IP and DNS back.

I noticed you have a Nvidia network card.

When you installed the nvidia network driver, did you install the protection suite that comes with the driver also?

Then you should check the settings of the suite because it is a very riggid firewall.
It could be the culprit for not letting you connect.

And what firewall else do you use on that computer?

Greetz
My System SpecsSystem Spec
30 Jul 2009   #9

windows 7
 
 

no i just installed network driver
and i just had windows firewall nothing else
is this due to sort of virus or wat
My System SpecsSystem Spec
30 Jul 2009   #10

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by ganeshgun View Post
no i just installed network driver
and i just had windows firewall nothing else
is this due to sort of virus or wat
Hi,

Put the entries back the way you had them before.

Download this netscan tool SoftPerfect Network Scanner: fast and free network scanner

Install on a computer that has a connection and start scanning for ip addresses.

This wiil show you which ip's are used and which are not.

The scanning takes a few minutes.

By the way, can you send me the ipconfig/all from a machine that has good connection there?

Good luck
My System SpecsSystem Spec
Reply

 problem with the internet connection




Thread Tools



Similar help and support threads for2: problem with the internet connection
Thread Forum
There's an internet connection problem, please try again later. Network & Sharing
vpn connection over internet problem Network & Sharing
internet connection problem Network & Sharing
Internet connection problem Network & Sharing
Internet connection problem Network & Sharing
internet connection problem Network & Sharing
Internet connection error or internet Download Manager problem Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33