Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet not connecting on startup

22 Sep 2011   #1
compdunc

Windows 7 Home Premium 64 bit
 
 
Internet not connecting on startup

I am running Windows 7 and having trouble with the internet not connecting when I start-up my computer.
I get the yellow error symbol on the bottom right on the internrt icon.
I find I have to uninstall the Realteck network driver and then re-install it for the internet to connect. I have to do this each time I have to start my computer.
Are there any fixes for this


My System SpecsSystem Spec
22 Sep 2011   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by compdunc View Post
I am running Windows 7 and having trouble with the internet not connecting when I start-up my computer.
I get the yellow error symbol on the bottom right on the internrt icon.
I find I have to uninstall the Realteck network driver and then re-install it for the internet to connect. I have to do this each time I have to start my computer.
Are there any fixes for this
Welcome to the forums compdunc, sorry you are having problems.

In order to try and sort this out, I need some more info from you...

Realtek makes many NICs, is your a wireless or wired NIC? If Wired NIC, is this on the Foxconn mobo, or an add on card?

According to your specs you have a ITL-OB2 mobo... but I think you misquoted your mobo, as the foxconn website shows no such model???
My System SpecsSystem Spec
22 Sep 2011   #3
compdunc

Windows 7 Home Premium 64 bit
 
 

I am wired direct to a Telstra Netgear Modem. The Realtek card is part of the motherboard.
The number I gave for the motherboard (ITL-0B2) is from the driver disk supplied with the computer. I don't have any info on what the actual motherboard number is. Maybe you can tell me how to find it without opening up the computer as it is stillunder warranty
My System SpecsSystem Spec
22 Sep 2011   #4
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by compdunc View Post
I am running Windows 7 and having trouble with the internet not connecting when I start-up my computer.
I get the yellow error symbol on the bottom right on the internrt icon.
I find I have to uninstall the Realteck network driver and then re-install it for the internet to connect. I have to do this each time I have to start my computer.
Are there any fixes for this
Quote   Quote: Originally Posted by compdunc View Post
I am wired direct to a Telstra Netgear Modem. The Realtek card is part of the motherboard.
The number I gave for the motherboard (ITL-0B2) is from the driver disk supplied with the computer. I don't have any info on what the actual motherboard number is. Maybe you can tell me how to find it without opening up the computer as it is stillunder warranty
This is a very well known app that will give you lots of valuable info and it has a small footprint... CPU-Z
CPUID - System & hardware benchmark, monitoring, reporting
My System SpecsSystem Spec
22 Sep 2011   #5
compdunc

Windows 7 Home Premium 64 bit
 
 

Thanks for your app it is great. My new system info is now updated
My System SpecsSystem Spec
22 Sep 2011   #6
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by compdunc View Post
Thanks for your app it is great. My new system info is now updated
You're very welcome!

Try this: Foxconn - Support - Downloads
My System SpecsSystem Spec
23 Sep 2011   #7
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

My Gigabyte motherboard also uses RealTek NIC chip and the software CD that came with it included RealTek network diagnostics app. If you have a driver CD, or have access the the motherboard supplier's website, you should check to see if the Network diagnostics app is available. Before Gigabyte updated their NIC driver, I was have similar problems to yours -- and I was able to use the Network Diagnostic app to reset my NIC and then get connected.
My System SpecsSystem Spec
Reply

 Internet not connecting on startup




Thread Tools





Similar help and support threads
Thread Forum
Laptop connecting to internet but no internet access (DNS server)
My laptop connects to the local network, but it has no internet access. If I run troubleshooting it says that the DNS server isn't responding. It is not the internets fault, because my room mate net works fine. It's not the cables fault because I tried plugging it in both of my routers and in...
Network & Sharing
Mapped Drive Not Connecting at Startup
I searched the forums, but didn't find a match to this problem. On startup, I get the message shown below. If I open Explorer the network drive is shown with a red "X" through it. If I click the network drive, it connects and displays the contents without an issue. If I run any application that...
Network & Sharing
Slow connecting to the internet on startup
So I have a wireless connection at home which I use for my laptop. The problem is that quite frequently(not every time) when I start the laptop up it takes a long time for it to connect, which eventually ends with it not connecting at all. My solution for this is to restart the modem, but is there...
Network & Sharing
Problem connecting to internet only at startup
With winxp i booted into my desktop and i had internet. Now, with same static IP connection as always, I boot into the win7 desktop and i have no internet access. To get internet access i have to either disable and enable the connection, or uninstall the network card at device manager and then...
Network & Sharing
Connecting a Pc to Internet using my own PC
Hi I`ve been connecting my 2nd PC to the internet using my first connection to the isp using a network On win xp it worked using the Network setup wizard I`m using an Nvidia nForce Network controller (in which my ISP connection is) and have a second Network card 3Com etherlink 10/100 ( which is...
Network & Sharing
Need help connecting to the internet...
Hello there everyone http://windows7forums.com/images/VB/smilies/smile.gif First off, my name is Gab and I just joined these forums ^^ I just got a quick question on how to get connected to the web using windows 7 which I just installed. Naturally, my motherboard wifi drivers didn't work to install...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App