Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Marvell Yukon Gigabit Ethernet freezeing every 15 mins

30 Jul 2009   #1

Windows 7 Ultimate x64 build 7600
 
 
Marvell Yukon Gigabit Ethernet freezeing every 15 mins

Earlier many reported this problem with win 7 x64 build 7100, now I did a clean install of build 7600 x64 & the problem is now more frequently happening every 15 mins it freezes the comp.

Uploading stops
downloading sometime stops
sound/video freezes
applications stop responding
nothing can be done to the system at that time.

I am using asus P5B dlx wifi mobo with Marvell Yukon Gigabit Ethernet lan drivers latest v 11.10.6.3 dated 6/15/09.
Is there any solution to this I am pulling my hair due to this issue & cant use the comp.


My System SpecsSystem Spec
.

30 Jul 2009   #2

Windows 7 Ultimate x64 build 7600
 
 

I just realized that I was using the old driver the new driver is out v11.10.7.3 dated 7/20/2009.

Lets see if this solves the problem or not.
My System SpecsSystem Spec
31 Jul 2009   #3

Windows 7 Ultimate x64 build 7600
 
 

20 hrs running with the updated driver, not a single hangup so I conclude that the build 7600 with new driver has solved this bug.
My System SpecsSystem Spec
.


31 Jul 2009   #4

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by ranjan2001 View Post
20 hrs running with the updated driver, not a single hangup so I conclude that the build 7600 with new driver has solved this bug.
+rep for great self diagnose and self help. Brilliant
My System SpecsSystem Spec
31 Jul 2009   #5

Windows 7 x86 and x64 - RTM
 
 

Quote   Quote: Originally Posted by squonksc View Post
+rep for great self diagnose and self help. Brilliant
Same here...+1...I didn't know about the new release either...I'm updating now!
My System SpecsSystem Spec
31 Jul 2009   #6

Windows 7 Ultimate x64 build 7600
 
 

Good to know self help works too.
Please report back if it does solve your problem along with windows 7 build number.
My System SpecsSystem Spec
25 Oct 2009   #7

Windows 7 Home Premium Retail
 
 

I'm running a clean install of Windows 7 Home Premium. All I've installed is firefox and imgburn, I've installed the latest Marvel Yukon drivers for my nic and I'm still getting it randomly stopping dead. Troubleshooting / disabling and reenabling the card aren't working. I have to do a full reboot .
My System SpecsSystem Spec
12 Nov 2009   #8

 
 
the same

i have the same problem and the newest driver didn't solve it. My internet connection freezes, ffox opens google in 3 minutes when marvell ethernet freezes..

any suggestion?

-----------------------------------------------
edit:
i found something on google :

"\bring it up in the device manager. Go to the tab that says "allow this device to be turned off to conserve power" uncheck that.

I have found that that can be an issue at times./"

i guess this may be a solution but i am still waiting for your suggestions...

-----------------------------
edit again:

my above suggestion didn't solve the problem.
the only way that i can bring up my ethernet card from freezing is waiting or changing its mac addresss.

ANY SUGGESTIONS?
My System SpecsSystem Spec
13 Nov 2009   #9

 
 

This thing kills me!

isn't there any suggestions, it always freezes and i can download nothing!
My System SpecsSystem Spec
13 Nov 2009   #10

WinXP
 
 

I don't remember what I all tried to get a fix for this. Mainly:
- different drivers including one from Windows XP and Vista
- different NICs (even one from 1999 with an old DEC chip)
- completely disable IPV6 (remove the complete TCP IP stack)
- change the tons of tcpip parameters in the registry
- disable the win firewall
- disab all unnecessary services.msc (barebone Black Viper's Web Site)

Nothing of this worked. All TCP packets going out through the default route (gateway) do not get a SYN ACK back (checked with Wireshark). Funny: UDP traffic is not affected at all and ongoing connections (like downloads in progress) are not halted. It must be something very wrong in the TCPIP stack itself. I think it's not driver releated at all. May be your best bet is change the Switch/Router environment. The problem is known since the win7betas and did not get fixed in the RTM. My hope is not very high to get a fix from M$ before SP1.
My System SpecsSystem Spec
Reply

 Marvell Yukon Gigabit Ethernet freezeing every 15 mins




Thread Tools



Similar help and support threads for2: Marvell Yukon Gigabit Ethernet freezeing every 15 mins
Thread Forum
Marvell Yukon 88E8056 PCI-E Gigabit Ethernet - ONBOARD Asus P6X58D P Hardware & Devices
Solved Yukon 88E8059 Ethernet Drivers Drivers
Marvell Yukon Driver Drivers
Windows 7 & Marvell Yukon 88E8001 Network & Sharing
Marvell Yukon 88E8056 PCI Hardware & Devices
Marvell Yukon Controller cant connect Network & Sharing
Yukon Ethernet Controller Errors Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33