Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Marvell Yukon Gigabit Ethernet freezeing every 15 mins

30 Jul 2009   #1
ranjan2001

Windows 7 Ultimate x64 build 7600
 
 
Marvell Yukon Gigabit Ethernet freezeing every 15 mins

Earlier many reported this problem with win 7 x64 build 7100, now I did a clean install of build 7600 x64 & the problem is now more frequently happening every 15 mins it freezes the comp.

Uploading stops
downloading sometime stops
sound/video freezes
applications stop responding
nothing can be done to the system at that time.

I am using asus P5B dlx wifi mobo with Marvell Yukon Gigabit Ethernet lan drivers latest v 11.10.6.3 dated 6/15/09.
Is there any solution to this I am pulling my hair due to this issue & cant use the comp.


My System SpecsSystem Spec
30 Jul 2009   #2
ranjan2001

Windows 7 Ultimate x64 build 7600
 
 

I just realized that I was using the old driver the new driver is out v11.10.7.3 dated 7/20/2009.

Lets see if this solves the problem or not.
My System SpecsSystem Spec
31 Jul 2009   #3
ranjan2001

Windows 7 Ultimate x64 build 7600
 
 

20 hrs running with the updated driver, not a single hangup so I conclude that the build 7600 with new driver has solved this bug.
My System SpecsSystem Spec
31 Jul 2009   #4
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by ranjan2001 View Post
20 hrs running with the updated driver, not a single hangup so I conclude that the build 7600 with new driver has solved this bug.
+rep for great self diagnose and self help. Brilliant
My System SpecsSystem Spec
31 Jul 2009   #5
bummpr

Windows 7 x86 and x64 - RTM
 
 

Quote   Quote: Originally Posted by squonksc View Post
+rep for great self diagnose and self help. Brilliant
Same here...+1...I didn't know about the new release either...I'm updating now!
My System SpecsSystem Spec
31 Jul 2009   #6
ranjan2001

Windows 7 Ultimate x64 build 7600
 
 

Good to know self help works too.
Please report back if it does solve your problem along with windows 7 build number.
My System SpecsSystem Spec
25 Oct 2009   #7
mjh74

Windows 7 Home Premium Retail
 
 

I'm running a clean install of Windows 7 Home Premium. All I've installed is firefox and imgburn, I've installed the latest Marvel Yukon drivers for my nic and I'm still getting it randomly stopping dead. Troubleshooting / disabling and reenabling the card aren't working. I have to do a full reboot .
My System SpecsSystem Spec
12 Nov 2009   #8
slayerns

 
 
the same

i have the same problem and the newest driver didn't solve it. My internet connection freezes, ffox opens google in 3 minutes when marvell ethernet freezes..

any suggestion?

-----------------------------------------------
edit:
i found something on google :

"\bring it up in the device manager. Go to the tab that says "allow this device to be turned off to conserve power" uncheck that.

I have found that that can be an issue at times./"

i guess this may be a solution but i am still waiting for your suggestions...

-----------------------------
edit again:

my above suggestion didn't solve the problem.
the only way that i can bring up my ethernet card from freezing is waiting or changing its mac addresss.

ANY SUGGESTIONS?
My System SpecsSystem Spec
13 Nov 2009   #9
slayerns

 
 

This thing kills me!

isn't there any suggestions, it always freezes and i can download nothing!
My System SpecsSystem Spec
13 Nov 2009   #10
andygr

WinXP
 
 

I don't remember what I all tried to get a fix for this. Mainly:
- different drivers including one from Windows XP and Vista
- different NICs (even one from 1999 with an old DEC chip)
- completely disable IPV6 (remove the complete TCP IP stack)
- change the tons of tcpip parameters in the registry
- disable the win firewall
- disab all unnecessary services.msc (barebone Black Viper's Web Site)

Nothing of this worked. All TCP packets going out through the default route (gateway) do not get a SYN ACK back (checked with Wireshark). Funny: UDP traffic is not affected at all and ongoing connections (like downloads in progress) are not halted. It must be something very wrong in the TCPIP stack itself. I think it's not driver releated at all. May be your best bet is change the Switch/Router environment. The problem is known since the win7betas and did not get fixed in the RTM. My hope is not very high to get a fix from M$ before SP1.
My System SpecsSystem Spec
Reply

 Marvell Yukon Gigabit Ethernet freezeing every 15 mins




Thread Tools





Similar help and support threads
Thread Forum
Marvell Yukon 88E8059 - Can't register resources
Hey guys. I have a big problem with my LAN controller..for some reason the driver for it has randomly stopped working. I've tried to reinstall the setup from Marvell's website a number of times, rebooted etc but it just won't bring it back. It's an onboard Ethernet controller on an ASUS...
Network & Sharing
Marvell Yukon 88E8056 PCI-E Gigabit Ethernet - ONBOARD Asus P6X58D P
Hey guys! I'd like to thank you first for all the help with my other problems with this piece of crap computer. But now I want to solve, or at least find out why this problems occur. So I have a Asus P6X58D Premium motherboard which I guess has a "Marvell Yukon 88E8056 PCI-E Gigabit...
Hardware & Devices
Marvell Yukon Driver
Hi, Just wondering who else has a Marvell Yukon network controller and are you happy with the new driver changes? Thanks,
Drivers
Windows 7 & Marvell Yukon 88E8001
I am having a strange problem with the onboard Marvell Yukon 88E8001 network adapter running on Windows 7 64bit. For some reason it has suddenly stopped being able to connect to the routers DCHP and obtain an IP address, nothing has changed and it was working fine previous. When I type...
Network & Sharing
Marvell Yukon 88E8056 PCI
Hi Folks, I have a eathernet card as in the title, and it refuses to function with Windows 7 or Ubuntu 10.10, However the thing logs on to the internet just fine with an older Ubuntu 9.0 that I ran from a disk, and of course, it ran fine with the previous XP. I got the newest driver and installed...
Hardware & Devices
Marvell Yukon Controller cant connect
Hi, I just loaded Windows 7 Build 7600 and cant connect to network or internet through my on-board Marvell Yukon gigabit controller. I've updated my drivers to the latest i can find (v. 11.22.4.3) and still nothing. Occasionally it will show I'm connected, but when I launch IE it drops connection....
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App