Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi connected but shows no internet access

23 Sep 2011   #1
KaiDestinyz

Windows 7 Home Premium 64bit
 
 
Wifi connected but shows no internet access

Wifi connected but after like 5 - 15 mins, it shows no internet access (yellow !) at random. Sometimes it can happen every 1 min and freuqency great increases when im streaming a video/uploading/downloading or playing an online game.

I tried all the solutions such /run winsock reset & preferred DNS 218. 67. 222. 222.


My System SpecsSystem Spec
.
24 Sep 2011   #2
aem

Windows 7 Ultimate 64Bit
 
 

Could be something to do with your router allowing internet access off it, do your have one?
My System SpecsSystem Spec
24 Sep 2011   #3
KaiDestinyz

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by aem View Post
Could be something to do with your router allowing internet access off it, do your have one?
I have another computer running on vista having no problems and another on Windows XP. I think it has to do with windows 7.

I referred to these websites (people having the same problem) but to no avail.

Connected to Wifi, but no internet access after Windows 7 upgrade - Tech Support Forum

How to fix no internet access in windows 7 - YouTube

Fix the no internet access using MSConfig - YouTube
My System SpecsSystem Spec
.

24 Sep 2011   #4
aem

Windows 7 Ultimate 64Bit
 
 

Have you compared both Vista and W7 ipconfig details. Are both showing exactly details other than IPs?
My System SpecsSystem Spec
24 Sep 2011   #5
KaiDestinyz

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by aem View Post
Have you compared both Vista and W7 ipconfig details. Are both showing exactly details other than IPs?
My Link local-IPv6 Address shows: fe80::193c:ecab:7eca:8b27%11
IPv4 Address : 193.168.2.3

Vista shows: fe80::20da: d5ba:e267:1194%13
IPv4 Address: 192.168.2.4

apart from that, nothing is different.

I heard from somewhere that the problem might be the router having little support for windows 7, causing the problem. I'm using Aztech 4-port wireless N router. which is this, http://76.my/Malaysia/aztech-hw550-3...27-Loveu@9.jpg

Right now, I'm getting disconnected every 30 secs - 1 minute. And I have to disconnect and reconnect my wifi for it to work. Did this over 60 times today.
My System SpecsSystem Spec
24 Sep 2011   #6
aem

Windows 7 Ultimate 64Bit
 
 

It sounds like the router, browse to the router page, login and check the MAC address section. I made a tutorial on this but can't find it lol.

Btw, are both network location the same, ie Home, Private, Public?
My System SpecsSystem Spec
24 Sep 2011   #7
KaiDestinyz

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by aem View Post
It sounds like the router, browse to the router page, login and check the MAC address section. I made a tutorial on this but can't find it lol.

Btw, are both network location the same, ie Home, Private, Public?
both are home.

I see some people who had the same problem as well...
Windows 7 wireless "No internet access" (However I am connected!) - Tech Support Guy Forums

Random "No Internet access" problem on WiFi laptop

If all else fails, imma get a new router -_-"
My System SpecsSystem Spec
24 Sep 2011   #8
aem

Windows 7 Ultimate 64Bit
 
 

What about if you directly connect the laptop to the router via ethernet?
My System SpecsSystem Spec
Reply

 Wifi connected but shows no internet access




Thread Tools






Similar help and support threads
Thread Forum
Wifi Connected but cannot access in Internet
Hi, Here and about a month i have a problem with my internet connection.I use a modem with wifi support and all this years(2) my hp 620 laptop with windows 7 home premium x64 connect successfully , but now after a couple of minutes my network(wifi) icon shows me that i'm fine connected in the...
Drivers
Internet Taskbar Icon shows Ethernet unplugged when connected via wifi
As stated in the title, the Network icon on the taskbar in the bottom right, always shows the disconnected Ethernet, even while I am connected to wifi. I've also tried connecting it via the Ethernet port, and it still shows the disconnected Ethernet icon. Also, not sure if this is related or not,...
Network & Sharing
Connected to wifi, shows no problems on the signals, unstable access
I've been working on this for three days already, I am using win 7 64bits with a TP-link router. I've just moved in to a new house, with a router set up by my landlord, for the first day, I couldn't connected to the wifi, but somehow I worked that out, and could now connected to the internet...
Network & Sharing
Laptop connected to wifi but no internet access
Hi.. Have come here as a last resort I have a Sony laptop e series approx 2 years old... I have been accessing wifi on it for almost the entire time... Was workn on the nternet with my laptop till day before yesterday mornng..... When i switched it on in the evenng, it suddenly started...
Network & Sharing
Wifi shows connected with full signal but unable to surf the internet
As shown here: http://i151.photobucket.com/albums/s149/Cloudywolf18/Untitled.png I connected to HTC Aria Wifi Hotspot and on the task bar it shows full signal. On the network and sharing center, there was a 'RED CROSS' although it said Access Type : Internet. After I connected to the...
Network & Sharing
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App