Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local connection cannot get a valid ip config

27 Sep 2011   #11
richie1913

windows7 ultimate 32 bit
 
 

Another thing are all these network connections meant to be there,this is a fresh install and i have no idea what any of them are really.The ipv 6 one that is disabled is now enabled, I was just testing something.





My System SpecsSystem Spec
.
27 Sep 2011   #12
richie1913

windows7 ultimate 32 bit
 
 

Last bit of info,really sorry about the amount of It,going out for a few hours.
Here Is a network report from speccy.First one is just with the local adapter no usb dongle(3 connect),still unidentified network reported.Second one with 3 connect connected(I have not manually assigned a ip address to the network adapter so nothing is working when i did the reports,if i assign a ip address then everything works but still unidentified network/no network access or internet access shown but works fine.Number 3 is the assigned ip address.
Hope someone can figure it out,thanks for helping.

1. Windows 7 laptop connected to local adapter,nothing working,unidentified network/public
WinInet Info
LAN Connection
Local system uses a local area network to connect to the Internet
Local system has RAS to connect to the Internet
Wi-Fi Info
Wi-Fi not enabled
WinHTTPInfo
WinHTTPSessionProxyType No proxy
Session Proxy
Session Proxy Bypass
Connect Retries 5
Connect Timeout 60000
HTTP Version HTTP 1.1
Max Connects Per 1.0 Servers INFINITE
Max Connects Per Servers INFINITE
Max HTTP automatic redirects 10
Max HTTP status continue 10
Send Timeout 30000
IEProxy Auto Detect Yes
IEProxy Auto Config
IEProxy
IEProxy Bypass
Default Proxy Config Access Type No proxy
Default Config Proxy
Default Config Proxy Bypass
Sharing and Discovery
Network Discovery Enabled
File and Printer Sharing Enabled
Media Sharing Disabled
Adapters List
Broadcom NetXtreme 57xx Gigabit Controller
IP Address 169.254.149.243
Subnet mask 255.255.0.0
Gateway server 0.0.0.0
Network Shares


2. Windows 7 laptop connected to local adapter,with 3 connect connected nothing working network wise,unidentified network/public.I can get onto the Internet with my computer.
Network
You are connected to the internet
Connected through 3Connect
IP Address 92.41.3.77
Subnet mask 255.255.255.255
Gateway server 0.0.0.0
Preferred DNS server 217.171.132.1
Alternate DNS server 217.171.135.1
DHCP Disabled
External IP Address 92.41.3.77
Adapter Type PPP
NetBIOS over TCP/IP Unknown
NETBIOS Node Type Hybrid node
Link Speed 0 kbps
Computer Name
NetBIOS Name RICHARD-PC
DNS Name Richard-PC
Domain Name Richard-PC
Remote Desktop
Console
State Active
Domain Richard-PC
WinInet Info
3Connect
Local system has a valid connection to the Internet, but it might or might not be currently connected
Local system uses a modem to connect to the Internet
Local system has RAS to connect to the Internet
Wi-Fi Info
Wi-Fi not enabled
WinHTTPInfo
WinHTTPSessionProxyType No proxy
Session Proxy
Session Proxy Bypass
Connect Retries 5
Connect Timeout 60000
HTTP Version HTTP 1.1
Max Connects Per 1.0 Servers INFINITE
Max Connects Per Servers INFINITE
Max HTTP automatic redirects 10
Max HTTP status continue 10
Send Timeout 30000
IEProxy Auto Detect No
IEProxy Auto Config
IEProxy
IEProxy Bypass
Default Proxy Config Access Type No proxy
Default Config Proxy
Default Config Proxy Bypass
Sharing and Discovery
Network Discovery Enabled
File and Printer Sharing Enabled
Adapters List
3Connect
IP Address 92.41.3.77
Subnet mask 255.255.255.255
Gateway server 0.0.0.0
Broadcom NetXtreme 57xx Gigabit Controller
IP Address 169.254.149.243
Subnet mask 255.255.0.0
Gateway server 0.0.0.0
Network Shares
Users C:\Users



3 Windows 7 laptop connected to local adapter,with 3 connect connected,assigned manual ip address to network adapter on ipv 4 properties but still unidentified network/public but everything now works even though it says no network access Network
You are connected to the internet
Connected through 3Connect
IP Address 92.41.3.77
Subnet mask 255.255.255.255
Gateway server 0.0.0.0
Preferred DNS server
DHCP Disabled
Adapter Type PPP
NetBIOS over TCP/IP Unknown
NETBIOS Node Type Hybrid node
Link Speed 0 kbps
Computer Name
NetBIOS Name RICHARD-PC
DNS Name Richard-PC
Domain Name Richard-PC
Remote Desktop
Console
State Active
Domain Richard-PC
WinInet Info
3Connect
Local system has a valid connection to the Internet, but it might or might not be currently connected
Local system uses a modem to connect to the Internet
Local system has RAS to connect to the Internet
Wi-Fi Info
Wi-Fi not enabled
WinHTTPInfo
WinHTTPSessionProxyType No proxy
Session Proxy
Session Proxy Bypass
Connect Retries 5
Connect Timeout 60000
HTTP Version HTTP 1.1
Max Connects Per 1.0 Servers INFINITE
Max Connects Per Servers INFINITE
Max HTTP automatic redirects 10
Max HTTP status continue 10
Send Timeout 30000
IEProxy Auto Detect No
IEProxy Auto Config
IEProxy
IEProxy Bypass
Default Proxy Config Access Type No proxy
Default Config Proxy
Default Config Proxy Bypass
Sharing and Discovery
Network Discovery Enabled
File and Printer Sharing Enabled
Adapters List
Broadcom NetXtreme 57xx Gigabit Controller
IP Address 192.168.137.1
Subnet mask 255.255.255.0
Gateway server 0.0.0.0
3Connect
IP Address 92.41.3.77
Subnet mask 255.255.255.255
Gateway server 0.0.0.0
Network Shares
Users C:\Users
My System SpecsSystem Spec
27 Sep 2011   #13
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by richie1913 View Post
Even with 3 connect out of the way/disconnected ,my local adapter still says unidentified,no valid ip address
What are you connecting the ethernet cable to, a router? Sorry if you meantioned it before. The unidentifying network is just a connection that does not formally support internet (or is not internet shared).
My System SpecsSystem Spec
.

27 Sep 2011   #14
2xg

Win7 & Win8 64bit
 
 

Hello,

What type of AV/Firewall/Security Software do you have installed?

For now, see if resetting the TCP/IP and Winsock helps.
Click on Start=> All Programs => Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log press enter
Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log press enter
Reset WINSOCK entries to installation defaults: netsh winsock reset catalog press enter

Restart the computer after and test your connection after and post an update.
My System SpecsSystem Spec
28 Sep 2011   #15
richie1913

windows7 ultimate 32 bit
 
 

Just done another fresh Install after installing ubuntu to see what that could find.
In network connections under ubuntu there was a loopback interface,my ethernet and a 1 unidentified is this normal or have i got a ghost network adapter bcause windows only finds my ethernet which has no ip address unless i manually assign one but still get unidentified network.

Just Installed windows 7 again I have my daughters windows 7 netbook connected from her local adapter to my local adapter with a standard ethernet cable that i have changed to see if that was the problem.Coming up with unidentified network multiple networks.Not connected to Internet it looks like it does below,as soon as i connect to the internet i get multiple networks,ethernet one unidentified/public 3connect home.

Network screen looks like this

RC-PC unidentified network X internet


When i do connect to the Internet I use a 3 usb dongle and share its connection with my laptops and xbox360 depending on which one i use

I will try the commands and post back soon.

No antivirus Installed using windows firewall for now(fresh Install)

Everything reset apart from ipv6 when i tried that one it came up with There are no user settings to be reset

Just tried to do homegroup but got these erros:

This is on a fresh Install,multiple networks detected and enable ipv6(It Is enabled as far as I can see)

One more thing,when i click on the unidentified network to try to delete or merge it nothing shows up only 3 connect if connected
My System SpecsSystem Spec
28 Sep 2011   #16
2xg

Win7 & Win8 64bit
 
 

It might be worth assigning Manual or Static IP.
http://portforward.com/networking/static-win7.htm
My System SpecsSystem Spec
28 Sep 2011   #17
richie1913

windows7 ultimate 32 bit
 
 

Thats what i already do to get things working.
I have kind of gave up with this now,I did manage to fix it once everything went back to how it should be.only problem was i didn't do it step by step,i changed lots of things and cannot remember what i did,and anyway as soon as i re-booted it was all broken again,but there is something you maybe be able to answer for me.

Why Is it still all broken after a complete re-install and do you think If I used something like dban to wipe the hard drive that would solve It + If I bought a new network card would that solve the problem.

Thanks for your help
My System SpecsSystem Spec
28 Sep 2011   #18
2xg

Win7 & Win8 64bit
 
 

Have you done any modifications from your router? Even to do some experiments? Sorry if this advice has been brought up.

I'll start of with the router's firmware update.
Changing your network security from removing it then apply the lowest security which is WEP, test your connection, if you get a solid connection go for WPA then WPA2.

If none of the above works, perhaps a reset to the factory default then reconfigure from scratch.

Still No-Go then you may try replicating the problematic network adapter.
My System SpecsSystem Spec
28 Sep 2011   #19
richie1913

windows7 ultimate 32 bit
 
 

I dont think use a router for anything or do I?
usb dongle for the internet
xbox360 or laptop connected via ethernet cable directly from each other.
My System SpecsSystem Spec
28 Sep 2011   #20
2xg

Win7 & Win8 64bit
 
 

Quote:
I dont think use a router for anything or do I?
My own connection is Modem=> Router=> Computers (wired and wireless a USB WiFi adapter can also be utilized.)
Quote:
If I bought a new network card would that solve the problem.
Oh okay, I thought you are connected to a router or modem bec. of your post quoted above above ....and your USB dongle has the latest driver I suppose?
Then, perhaps you may try replacing it.
Quote   Quote: Originally Posted by richie1913 View Post
I dont think use a router for anything or do I?
usb dongle for the internet
xbox360 or laptop connected via ethernet cable directly from each other.
My System SpecsSystem Spec
Reply

 Local connection cannot get a valid ip config




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Local connection cannot get a valid ip config
Hi Everyone, Currently unable to connect to my broadband for the last 2 weeks i have googled options, upgraded my drivers checked ethernet cable all ok i have used the following programs to try and resolve this issue but out of luck. FSS Internet service Tool Minitoolbox by Farbar...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config
This is the error I got, and I couldn't connect to the internet. ""Local Area Connection" Doesn't have a valid ip config. It also stated that I had an unknown network, and I couldn't get an IP from the DHCP Server for some reason. I currently have it fixed, somehow. And would really appreciate...
Network & Sharing
"Local Area Connection" doesn't have a valid IP config
I got that message when I did the basic troubleshoot for my connection. The internet was working earlier this morning, and has been working for the past few months, but when I got back home today it just, seemingly randomly, stopped for no reason. Yes, I know there have been lots of people...
Network & Sharing
Local area connection doesn't have a valid ip config error craziness
Hello all and ahead of time thanks for your help. I've searched google for around 10 hours for solutions and have tried to apply them. Ok first off my network card does say it's working properly when i go to device manager. This just suddenly happened when i woke up one day after turning off my...
Network & Sharing
Local Area Connection doesn't have a valid IP config
Hello, There have been already few threads open for this topic not only on this forum but on different ones around the world, however the problem is still not solved, thus I decided to open a new topic and solve this problem once and for all. Here is the problem: I cannot connect to my wired...
Network & Sharing
Local area does not have valid IP config
Computer with new clean install of W7 Home. Yesterday it was connecting to router via LAN (not wireless). Went to sleep last night and had to do hard restart to get it up today. Since then, it is not finding the router via error msg above. I went into Dev. Mgr and told modified Nertwork Adapters to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App