Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local connection cannot get a valid ip config


27 Sep 2011   #1

windows7 ultimate 32 bit
 
 
Local connection cannot get a valid ip config

Windows 7 ultimate 64 bit
4gb ddr2
amd athlon x2 6000+
Broadcom netxtreme 57xx gigabite controller (integrated)
Fresh Install today.(no updates or sevice pack on yet)
I have had this problem for about 4 months now,It started when i put my daughters xp laptop into the local connection(I use a 3 dongle to connect to Internet always have and never had any trouble,shared connection).

I got xp working on my network no trouble,the trouble began when i switched off and went to bed.The next morning I replugged my xbox 360 into the local adapter and got the unidentified connection,to cut a long story short I have tried all fixes I could find on the Internet but nothing worked,so I manually assigned a ip address in the ip4 properties and everything i put on local adapter now works but it still says public unidentified network.

So today I formatted and re-installed windows 7 expecting this problem to be fixed but no,it is exactly the same,I am going bald way to quick as It Is,I need some help please.



I have this error in event log every time i restart or disable/enable local connection .event id 1001
Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x001EC93E0D7B. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.


Also this one :
The Mobile IP Route Manager service failed to start due to the following error:
This driver has been blocked from loading

+ The DHCP allocator has disabled itself on IP address 169.254.149.243, since the IP address is outside the 192.168.137.0/255.255.255.0 scope from which addresses are being allocated to DHCP clients. To enable the DHCP allocator on this IP address, change the scope to include the IP address, or change the IP address to fall within the scope.

+ The DNS proxy agent was unable to allocate 0 bytes of memory. This may indicate that the system is low on virtual memory, or that the memory manager has encountered an internal error.

+Router Advertisement settings have been changed on the network adapter 11. The current M - Managed Address Configuration flag is true and the O - Other Stateful Configuration flag is true. User Action: If you are seeing this event frequently, then it could be due to frequent change in M and O flag settings on the router in the network. Please contact your network administrator to have it resolved.

My System SpecsSystem Spec
.

27 Sep 2011   #2

Windows 7 Ultimate 64 bit
 
 

Call your ISP and have them reset the IP. This is the only fix that I have found. If you can get into the routers web based page, you might be able to reset it from there your self.
My System SpecsSystem Spec
27 Sep 2011   #3

windows7 ultimate 32 bit
 
 

Also when i check the network map this shows up,even though any computers or my xbox360 gets out straight into the local connection on the back of the computer,i am sure the hub never used to be there when it used to work correctly.

tp://s644.photobucket.com/albums/uu1...rrent=hub.png][/URL]
My System SpecsSystem Spec
.


27 Sep 2011   #4
aem

Windows 7 Ultimate 64Bit
 
 

That's too much info. Can you summarise the problem?
My System SpecsSystem Spec
27 Sep 2011   #5

windows7 ultimate 32 bit
 
 

Sorry,driving me nuts.
It says i am connected to multiple networks,when i am not basically.
Network adapter cannot get a valid ip address either
Fresh Install
My System SpecsSystem Spec
27 Sep 2011   #6
aem

Windows 7 Ultimate 64Bit
 
 

How about doing some screenshots of your network connections?
My System SpecsSystem Spec
27 Sep 2011   #7

windows7 ultimate 32 bit
 
 

Here is the basic network connections.


My System SpecsSystem Spec
27 Sep 2011   #8

windows7 ultimate 32 bit
 
 

Sometimes looks like this also + I cant get a full map because it is a public profile,sometimes i can change it to work or home and it will stick on the restart,then i get the full map which is the first image i posted.


On this image it says no network/internet acess next to the red mark,but everything still works ok,of course only after manually assigning a ip address in the ip4 properties on my network adapter,if i leave it on auto nothing works apart from 3 connect.

My System SpecsSystem Spec
27 Sep 2011   #9
aem

Windows 7 Ultimate 64Bit
 
 

That looks like the two connections does not have internet sharing.

Have you tried Bridging the connections?
My System SpecsSystem Spec
27 Sep 2011   #10

windows7 ultimate 32 bit
 
 

Yes,it says i need to select 2 lan or high speed connections that are not been used by internet sharing or sharing the connection.

Even with 3 connect out of the way/disconnected ,my local adapter still says unidentified,no valid ip address
My System SpecsSystem Spec
Reply

 Local connection cannot get a valid ip config




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33