Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lagspikes(500-1200 ms) every 20-30 seconds.

28 Sep 2011   #1
Bottleneck

Windows 7 Home Premium 64bit.
 
 
Lagspikes(500-1200 ms) every 20-30 seconds.

Hello! I hope I'm posting this in the right sub-forum....! I've been having lag issues for about two months and I'm getting pretty tired of it.

The basic problem:

I get lagspikes of between 300 and 1200 ms every 20-40 seconds and this is consistent regardless of what I am doing.

Example: http://i.imgur.com/DjF7M.gif

----
My computer:
(I don't know if you need all this, but better safe than sorry.)
Enclosure Type: Notebook

Windows 7 Home Premium (x64) (build 7600)

OS: Windows 7 Home Premium (x64) (build 7600)

CPU: Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz

Main Circuit Board: Quanta 3628 18.42

Memory: 4064 Megabytes (2x 2048 MB)

Wireless: Intel(R) WiFi Link 1000 BGN

Router: Netgear / CG3100

Virus Protection: Norton AntiVirus Version 18.6.0.29


There is no apparent link between the lag and CPU or memory (RAM) usage. So I've ruled that out because these stay at the same level even during the lag.

I should add that all the relevant drivers are up to date.
----

Please let me know if you need any more information about my computer/router, etc.

If anyone can help in any way I would really appreciate it.


My System SpecsSystem Spec
.
28 Sep 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Might be as simple as a driver, even an up to date one. Check it with this latency checker

DPC Latency Checker
My System SpecsSystem Spec
28 Sep 2011   #3
Bottleneck

Windows 7 Home Premium 64bit.
 
 

Thanks for replying so quickly! The Latency Checker seemed to agree with you that it is a faulty driver. I was unable to identify which one it is though. I'll try to remove them all and download the new and see if that works.
My System SpecsSystem Spec
.

28 Sep 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Bottleneck View Post
Thanks for replying so quickly! The Latency Checker seemed to agree with you that it is a faulty driver. I was unable to identify which one it is though. I'll try to remove them all and download the new and see if that works.

Good luck. I would start with network drivers and video drivers.
My System SpecsSystem Spec
Reply

 Lagspikes(500-1200 ms) every 20-30 seconds.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
$1200 SSD - Why?
At the bottom of the page on this link Newegg.com - Computer Hardware, SSDs, Internal SSDs, 91GB - 128GB is a 120 GB SSD for $1200. What makes this so special?
Hardware & Devices
OS: XP HP 1200 Printer
I know this is for windows seven forum but i think you may be able to help. This is a printer i have at my business and for YEARS it has been working with out a problem (mostly prints work orders) Recently every few prints i get an error message, i have to either restart the computer or...
Hardware & Devices
Internet disconnects then CPU lagspikes,try to shutdown and I get BSOD
Hello all, two times since I got this new computer it has ended up Bluescreening. I have noticed that during both of these times, my internet stops working. A process (which i believe relates to my Ralink Wireless LAN Card) called "svchost.exe" takes a lot of memory and the service name is...
BSOD Help and Support
Startup time from 75 seconds to 165 seconds. What is wrong?
Hello forum. I have a month-old Dell Inspiron N7010 Core i5 460M with 6 gigs of ram running on Windows 7. Until recently, it has been starting up in about 75 seconds. However, out of nowhere, it suddenly began starting up in between 2 and a half minutes to 3 minutes. I am completely baffled,...
Performance & Maintenance
HP Laserjet 1200
Have Win 7 (64) on new computer. Had to get a modification cable to connect my LPT HP printer to a USB port. Ok so far. I cannot get any software to print multiple copies on this printer. I want 5, I get 1. I want 10 and I get 1. Also it will no longer print 1200 DPI. Navigating the HP...
Hardware & Devices
Lagspikes on internet
Hi I dont know why, but i get 3-4 lagspikes every 30 seconds when surfing on the internet.. No sort of lag spikes if i do anything thats not internet related.. have Acer Aspire 5930G
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App