Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 WIFI adapter status loged on while not in vicinity of WFI networ

28 Sep 2011   #1
nosehook

Win 7 Home Premium SP1 64bit
 
 
Win 7 WIFI adapter status loged on while not in vicinity of WFI networ

Since a couple of days I have some problems with my Atheros AR9285 802.11b/g/n WIFI adapter on my HP Pavilion dv7 4040ed

First of all every time I am logged on to my WIFI at home, after a couple of hours, I get told that I am loged on to two WIFI networks (A and B), whilst I only get one set of bars in my statusdisplay (bottom right). When I switch off WIFI, network centre keeps telling me I am loged on to WFI B.
A is the SSID and B is the typenumber of teh router I have, so there is only one WIFI signal.
What can cause this and how can I solve this problem? It annoys me.

Secondly, after being logged on to my home WIFI, All activity seizes, I can not load pages, check e-mail, or anything. I can access my router and it tells me everything is ok, but packages seem to come to a halt. My PS3 can be online, so the problem is in my laptop I think.
I have tried releasing and renewing my IP and resetting my router, but only rebooting my laptop helps.
Again, what could cause it and how can I solve this very Annoying problem?

Thank you for your time and effort!


My System SpecsSystem Spec
28 Sep 2011   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

It sounds like to me that your wi-fi adapter has gotten corrupted some how. Try downloading the driver from Hp's website.

Software & Driver Downloads HP Pavilion dv7-4040ed Entertainment Notebook PC - HP Customer Care (United States - English)&
My System SpecsSystem Spec
Reply

 Win 7 WIFI adapter status loged on while not in vicinity of WFI networ




Thread Tools





Similar help and support threads
Thread Forum
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
How does one change which wifi adapter the wifi miniport uses?
Everyone's had the problem of wanting to disable the wifi miniport, or enable it to share wifi. I have a different problem. I would like to change which wireless device the wifi miniport uses, as the external USB wireless adapter I was using died. I cannot see the wifi miniport adapter without...
Network & Sharing
Problem with Networ adapter or acces point
I cannot connect to the wireless connection.. it keeps telling me windows cannot connect to the network and when I run troubleshoot it tells me problem with network adapter or access point.. It works on my phone and other computer/laptops at home just doesn't work on mines.. It is a secured...
Network & Sharing
Get loged out over night
Hello, I am stuck with a problem for quite a while now, maybe anyone here got another idea. Almost every morning when I return to my computer I find my user logged out of windows on the "logon screen". I do have the option "On resume, display logon screen" set and I don't want to...
General Discussion
Loged in user history log?
Hi, Im looking for a possibility to see which user were logged on to the system and when, including also Remote Desktop Protocol sessions. There any way to look that up? Maybe hided in Windows Event logs (I didn't find that)?
General Discussion
WiFi Miniport Adapter/Adapter #2 Error
I just bought a brand new Asus K52F and when the laptop goes into sleep mode the "Microsoft Virtual WiFi Miniport Adapter & WiFi Miniport Adapter #2" fail. When i turn the computer back on i have trouble connecting to the internet, and the devices have error (code 43). I can still connect to the...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App