Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My internet connection is bad?

28 Sep 2011   #1
Hjorth

Windows 7 64 bit
 
 
My internet connection is bad?

Hello

So lately my computer have been repaired and I have moved to a new house and got a new internet. Before my computer got repaired, it worked fine, (it was just broken in the side). But since I've got the new internet it sucks, on my computer. There are other computers in the house, which is using the internet too, but their computer is working fine, it's just mine. I have literally tried everything now, really. When I try to play games my FPS is all fine and so is the ping, but I get these freezelags. Sometimes my internet browser (I am using Google Chrome) won't open a site, there is just standing: about:blank, and so on..
I really hope you guys can help me with the problem.

I think I forgot to say that the internet is fast sometimes, but mostly slow, sometimes it even stops working at all.


My System SpecsSystem Spec
.
28 Sep 2011   #2
Big Tom

Windows 7 Professional x64
 
 

maybe you should check your network adapter. is it wifi or ethernet?
My System SpecsSystem Spec
28 Sep 2011   #3
Hjorth

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Big Tom View Post
maybe you should check your network adapter. is it wifi or ethernet?
Hi Big Tom, it's WiFi. The name of it is: Atheros AR9285 802.11b/g/n WiFi Adapter and it's fully updated.
My System SpecsSystem Spec
.

28 Sep 2011   #4
rraod

MS Windows 7 Ultimate 64-bit SP1
 
 

Please print a report of IPCONFIG/ALL of your problem system and also from a working system for comparision sake.

Type CMD in Run dialog box and in the opened command window type
IPCONFIG /ALL

copy these contents and paste in the forum post.
My System SpecsSystem Spec
28 Sep 2011   #5
Hjorth

Windows 7 64 bit
 
 

It's in danish, but I hope u will understand.

Windows IP-konfiguration (Ipconfig)


Trådløst(Wireless) LAN-kort(Card) Trådløs netværksforbindelseNetwork connection)

Forbindelsesspecifikt DNS-suffiks. . . . . . : P-2601HN-F1
Link-local-IPv6-adresse . . . . . : fe80::28f0:cda0:bd8c:4357%12
IPv4-adresse . . . . . . . . . . . . . . . . : 10.0.0.12
Undernetmaske. . . . . . . . . . . . . . . . : 255.255.255.0
Standardgateway. . . . . . . . . . . . . . . : 10.0.0.1

Tunnel-netværkskort isatap.P-2601HN-F1:

Medietilstand. . . . . . . . . . . . . . . . : Mediet afbrudt
Forbindelsesspecifikt DNS-suffiks. . . . . . : P-2601HN-F1

Tunnel-netværkskort Teredo Tunneling Pseudo-Interface:

Forbindelsesspecifikt DNS-suffiks. . . . . . :
IPv6-adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:90:227f:a16e:6bf5
Link-local-IPv6-adresse . . . . . : fe80::90:227f:a16e:6bf5%13
Standardgateway. . . . . . . . . . . . . . . : ::



Windows IP-konfiguration (Ipconfig/all)

Værtsnavn. . . . . . . . . . . . . . . . . . : hp-Pc
Primært DNS-suffiks. . . . . . . . . . . . . :
Nodetype . . . . . . . . . . . . . . . . . . : Hybrid
IP-routing aktiveret . . . . . . . . . . . . : Nej
WINS-proxy aktiveret . . . . . . . . . . . . : Nej
Søgeliste for DNS-suffiks. . . . . . . . . . : P-2601HN-F1

Trådløst LAN-kort Trådløs netværksforbindelse:

Forbindelsesspecifikt DNS-suffiks. . . . . . : P-2601HN-F1
Beskrivelse. . . . . . . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiF
i Adapter
Fysisk adresse . . . . . . . . . . . . . . . : 78-E4-00-F9-1B-BA
DHCP aktiveret . . . . . . . . . . . . . . . : Ja
Automatisk konfiguration aktiveret . . . . . : Ja
Link-local-IPv6-adresse . . . . . : fe80::28f0:cda0:bd8c:4357%12(Foretrukken)

IPv4-adresse . . . . . . . . . . . . . . . . : 10.0.0.12(Foretrukken)
Undernetmaske. . . . . . . . . . . . . . . . : 255.255.255.0
Rettigheden opnået . . . . . . . . . . . . . : 28. september 2011 19:22:14
Rettigheden udløber. . . . . . . . . . . . . : 29. september 2011 23:04:03
Standardgateway. . . . . . . . . . . . . . . : 10.0.0.1
DHCP-server. . . . . . . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 309912576
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-02-8D-F2-C8-0A-A9-B4-48-44

DNS-servere. . . . . . . . . . . . . . . . . : 10.0.0.1
212.242.40.3
212.242.40.51
NetBIOS over Tcpip . . . . . . . . . . . . . : Aktiveret

Tunnel-netværkskort isatap.P-2601HN-F1:

Medietilstand. . . . . . . . . . . . . . . . : Mediet afbrudt
Forbindelsesspecifikt DNS-suffiks. . . . . . : P-2601HN-F1
Beskrivelse. . . . . . . . . . . . . . . . . : Microsoft ISATAP-netværkskort
Fysisk adresse . . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiveret . . . . . . . . . . . . . . . : Nej
Automatisk konfiguration aktiveret . . . . . : Ja

Tunnel-netværkskort Teredo Tunneling Pseudo-Interface:

Forbindelsesspecifikt DNS-suffiks. . . . . . :
Beskrivelse. . . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interf
ace
Fysisk adresse . . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiveret . . . . . . . . . . . . . . . : Nej
Automatisk konfiguration aktiveret . . . . . : Ja
IPv6-adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:90:227f:a16e:6bf5(Foretr
ukken)
Link-local-IPv6-adresse . . . . . : fe80::90:227f:a16e:6bf5%13(Foretrukken)
Standardgateway. . . . . . . . . . . . . . . : ::
NetBIOS via TCP/IP . . . . . . . . . . . . . : Deaktiveret
My System SpecsSystem Spec
28 Sep 2011   #6
rraod

MS Windows 7 Ultimate 64-bit SP1
 
 

From the two IPCONFIG reports... I can see that both computers have same IP which is
10.0.0.12.

From first computer
IPv4-adresse . . . . . . . . . . . . . . . . : 10.0.0.12

From second computer
IPv4-adresse . . . . . . . . . . . . . . . . : 10.0.0.12(Foretrukken)

This is not correct. Each computer should have a unique IP address.

If any of these IPs are entered manually, then change one of them to a free IP, say 10.0.0.25. (Make sure this IP is not used in your network already. If used pick another one.)
My System SpecsSystem Spec
29 Sep 2011   #7
Hjorth

Windows 7 64 bit
 
 

I'm not sure if I typed the right thing into the cmd prompt. I only wrote "Ipconfig" in one of them and "ipconfig/all" in the other one. But if I did this correct, could you please help me change the IP?
My System SpecsSystem Spec
29 Sep 2011   #8
rraod

MS Windows 7 Ultimate 64-bit SP1
 
 

The steps to change the IP address is simple and explained in the below tutorial.

Change TCP/IP settings

Make sure you select the "Obtain IP address automatically" and "Obtain DNS server address automatically"

After this step is done reboot once and try...


Attached Images
My internet connection is bad?-ip-address.jpg 
My System SpecsSystem Spec
29 Sep 2011   #9
Hjorth

Windows 7 64 bit
 
 

When you are saying from the two computers, I think I may have done the Ipconfig-thing wrong. I wrote IPconfig and then Ipconfig/all, I also wrote it in the post. You also said "Make sure you select the "Obtain IP address automatically" and "Obtain DNS server address automatically" but they are already checked.
My System SpecsSystem Spec
30 Sep 2011   #10
Hjorth

Windows 7 64 bit
 
 

Problem solved. I needed to update the network card driver. Even though I already tried that I had to download the file from somewhere else, because windows wouldn't install it.
My System SpecsSystem Spec
Reply

 My internet connection is bad?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App