Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN network connection error

02 Oct 2011   #11
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Having just had a look at your ipconfig.text document, you don't appear to even have a wireless or ethernet internet connection. Also, the yellow question mark to the left of unidentified network confirms you don't have an internet connection.

Is your wireless router switched on? When you tried to reset it, did you try both the reset button AND power it down then restart it?

Right-click your taskbar and click Toolbars followed by Address to open the Address bar.

Now click in the address field and type 192.168.0.1 then press Enter, which should get you into your router settings, from where you can check your wireless settings.


My System SpecsSystem Spec
.
03 Oct 2011   #12
Millo

Windows 7 Home Premium 32bit
 
 

@seavixen32 that time i disconnected from my wifi network
but here is it:
My System SpecsSystem Spec
03 Oct 2011   #13
aem

Windows 7 Ultimate 64Bit
 
 

As previously mentioned when you connect directly to the Router, the router needs to learn that there is a new MAC address trying access the network. What is the brand of the router?
My System SpecsSystem Spec
.

03 Oct 2011   #14
Kingscorner

windows 7 Ultimate 32bit
 
 

I had a similar situation. Suddenly I had an "unidentified network" and when I did a troubleshoot, it kept telling me I had no LAN cable.
I was pulling my hair out until eventually it was suggested that I turn off the computer and remove the mains plug . Wait 10 minutes, during which time I should push the "on" button for a few seconds, a few times. This drains all the residual power in the machine.
After 10 minutes, plug the machine in to the mains and switch on. I know it sounds daft, but its a lot easier than messing around with re-installs and registry entries.
Let me know how you got on.
My System SpecsSystem Spec
03 Oct 2011   #15
Millo

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by aem View Post
As previously mentioned when you connect directly to the Router, the router needs to learn that there is a new MAC address trying access the network. What is the brand of the router?
DLink DIR-615

Quote   Quote: Originally Posted by Kingscorner View Post
I had a similar situation. Suddenly I had an "unidentified network" and when I did a troubleshoot, it kept telling me I had no LAN cable.
I was pulling my hair out until eventually it was suggested that I turn off the computer and remove the mains plug . Wait 10 minutes, during which time I should push the "on" button for a few seconds, a few times. This drains all the residual power in the machine.
After 10 minutes, plug the machine in to the mains and switch on. I know it sounds daft, but its a lot easier than messing around with re-installs and registry entries.
Let me know how you got on.
im using laptop
My System SpecsSystem Spec
03 Oct 2011   #16
Kingscorner

windows 7 Ultimate 32bit
 
 

I wonder what would happen if you removed power pack/batteries and then left it and pressing on button etc.? It cannot do any harm.
My System SpecsSystem Spec
03 Oct 2011   #17
Millo

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by Kingscorner View Post
I wonder what would happen if you removed power pack/batteries and then left it and pressing on button etc.? It cannot do any harm.
removing battery cells but just using the ac adapter? i tried that still it didnt help
My System SpecsSystem Spec
03 Oct 2011   #18
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Did you check your router settings?
My System SpecsSystem Spec
03 Oct 2011   #19
Millo

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
Did you check your router settings?
honestly i dont know what am i supposed to check in the router settings.
My System SpecsSystem Spec
03 Oct 2011   #20
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Millo View Post
Quote   Quote: Originally Posted by seavixen32 View Post
Did you check your router settings?
honestly i dont know what am i supposed to check in the router settings.
Why not give us screenshots of the setup, but rub out any personal ids.
My System SpecsSystem Spec
Reply

 LAN network connection error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
'Bluetooth connection' is shown in my Network Connection suddnly.
Hi, I really had not this 'Bluetooth connection' before. But, I really don't know that pairing my Nokia Bluetooth with my HP Laptop Bluetooth would add this Bluetooth connection or NOT. I really guess this Bluetooth Connection was listed there when I connected my Lapotp Bluetooh with Nokia...
Network & Sharing
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
Connected to wireless network but no Internet connection error 138
Can't delete Norton's, when trying to uninstall I get a blank Norton's window. Thinking it could be related to Norton's. Thanks. Bsturge
Network & Sharing
Network connection error 0x79, IP not assigned by DHCP. Event ID 1001
Hi all, I recieved my new notebook clevo170hm yesterday. The laptop was working fine for 2 days, but today it started behaving weirdly when I tried connecting it to the LAN internet and it said "no network access" and "unidentified network". I remembering installing a windows update and after a...
Network & Sharing
Laptop- Network connection Error
Hi I need some help, I was planning on doing some college work during the weekend, but when I went to switch my laptop on it wouldn't connect to my hub. I have Windows 7 and my network connection symbol in the bottom right corner had a yellow star over it saying there wasn't limited access and...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App