Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router wont connect to the internet


04 Oct 2011   #1

Windows 7 Home Premium x64
 
 
Router wont connect to the internet

Anytime I try to connect my modem to my router I diagnose the problem it gives me the attachment below.

Anyone have any Idea how I can solve this?

It was fine until my internet decided it didn't want to work for 2 days.

Thanks

I have a NETGEAR WNR1000 v2
WNR1000v2

WNR1000v2

WNR1000v2



Attached Images
 
My System SpecsSystem Spec
.

05 Oct 2011   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi Josh,

Are you able to connect to the Modem, bypassing the router?

You may try a System restore, and restore it to a point were you were able to connect to the internet.
System Restore

If that didn't work please post an ipconfig /all output for review.
My System SpecsSystem Spec
Reply

 Router wont connect to the internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33