Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network security issue


07 Oct 2011   #1

Windows 7 Home Premium 64-bit SP1
 
 
Network security issue

I have just finished setting up a new Linky's E2500 Dual-Band router. Ran the setup CD, everything went smoothly. Then I start testing it's wireless and I see what is posted in the picture attached.

Is there any way to put some wireless encryption on the second entry, I think it may be the 5GHz band of the router.

UPDATE: I have just figured out the in Cisco Connect, which is the program that comes with the router, "Allow Guests to connect to the internet" was enabled, disabling it made the second entry go away.



Attached Images
 
My System SpecsSystem Spec
.

Reply

 Network security issue




Thread Tools



Similar help and support threads for2: Network security issue
Thread Forum
Security Issue System Security
Solved Security issue in the work network (against hacker employers) System Security
(Unidentified Network - No Network Access) Issue Network & Sharing
security quiz: Test your network security smarts Security News
Please help me! Security issue Network & Sharing
This is a Security issue, but more!!! System Security
SecureW2 TTLS network Security issue Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33