Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Frequent Loss of Internet Connection

18 Oct 2011   #1
KenY7744

Windows 7 Enterprise Edition 32-bit
 
 
Frequent Loss of Internet Connection

On both my laptop and my desktop PC, I frequently lose my internet connection. It's shown as a yellow triangle with a "!"

I also experience a lack of internet connection when restarting my desktop. This also shows as a yellow triangle with a "!"

In almost all cases, when I run the network troubleshooter, I can resolve the issues and resume with an internet connection.

I am attaching two screenshots; one of ipconfig /all and the other is a shot of the results of the network troubleshooter.

My theory is that my N router is at fault. Not sure whether to buy a new one, or just tweak settings. I've tried calling LinkSys, but the router is out of warranty, and they won't give me free support.

Any help would be very much appreciated.

Thanks!

Ken




Attached Images
  
My System SpecsSystem Spec
.
18 Oct 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

My System SpecsSystem Spec
22 Oct 2011   #3
cchhuummllyy

Windows 7 Ultimate 32bit
 
 

i had the same problem
i live in an apartment complex and many routers were using the same channel!!
my router is built into my cable modem. had to call my isp and they changed the channel to 14 and everything is better
my isp brighthouse won't let users change settings in cable modem
My System SpecsSystem Spec
.

22 Oct 2011   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Ken,
Ask your ISP for correct MTU or try this MTU Setting.pdf also try changing the cable from phone socket to router & microfilter if one is used.


My System SpecsSystem Spec
22 Oct 2011   #5
serpentracer

windows 7 ultimate 64 bit
 
 

first thing I would do is run a ping test on www.Pingtest.net.
if your line is getting a low grade call your ISP and get them to send out a tech to look at your service lines.

I had this problem 3 or 4 times in the last 10 or so years and it's always been a bad line outside. (not the same location either)
My System SpecsSystem Spec
Reply

 Frequent Loss of Internet Connection




Thread Tools




Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Internet connection loss due to 2 monitors
Greetings forum users I have 2 monitors hitched up to the same GPU 1 via DVI input 1 via VGA when i turn monitor number 2 on (vga) it causes me to lose my broadband connection totally! the pc is hard wired to the sky hub i hitched the 2 monitors up around 3 months ago and all was fine, it...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
loss of internet connection on one laptop
Hi I have a Billion 7300n router accessed by 3 phones, 2 desktops, up to 4 laptops, a tablet and a desktop, and a Synology NAS A few days ago one of the laptops just stopped accessing the internet. On closer inspection it wasn't talking to the router. After several hours messing I got it...
Network & Sharing
Intermittent loss of internet connection
I have a problem where I lose connection to the internet for usually only about 10-30 seconds and then it reconnects. This happens about every 5 minutes and sometimes even more frequently. Roadrunner has been out twice and replaced all the cables and the modem which did not work. I have the...
Network & Sharing
Internet connection loss
hi My internet is going on and off all the time now. I installed wins7 from vista 2 weeks ago and everytime I turned on my comp i had to disable the adapter and then enable it to get a connection. Now the internet connection is useless as it is going on and off all the time. I have...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App