Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless network takes 1min to appear after startup

20 Oct 2011   #1

windows 7 Professional
 
 
Wireless network takes 1min to appear after startup

Is this normal in Windows 7?
Im running q 64bit system with a linksys WAG320N router but I want my internet to start up quicker. Is there a setting I can change to achieve this please.
Thanks in advance clever people!


My System SpecsSystem Spec
.

20 Oct 2011   #2

Win7 H.Prem. 32bit+SP1
 
 

Sounds normal to me and it gives your Firewall time to start.
My System SpecsSystem Spec
Reply

 Wireless network takes 1min to appear after startup




Thread Tools



Similar help and support threads for2: Wireless network takes 1min to appear after startup
Thread Forum
Solved Startup takes a long time Performance & Maintenance
Wireless takes too long to connect (DHCP server)at startup? Network & Sharing
Solved The windows toolbar does not open my wireless network at startup General Discussion
BSOD on startup , error 0x000000f4 . startup takes half an hour BSOD Help and Support
Pc freezes every 2 minutes and takes too long to startup General Discussion
Windows Explorer takes forever on startup Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33