Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I lost http connectivity but skype and magicjack work OK


23 Oct 2011   #1

Windows 7 Ultimate 32-bit
 
 
I lost http connectivity but skype and magicjack work OK

I have lost http (browser only) connectivity.

Neither IE 9 nor FireFox 6 nor Chrome can reach any websites,

However, MagicJack and Skype work fine which, to me,
means that the box's internet protocol is fine.

What can I do to fix that problem ?


My System SpecsSystem Spec
.

23 Oct 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by arealnoob View Post
I have lost http (browser only) connectivity.

Neither IE 9 nor FireFox 6 nor Chrome can reach any websites,

However, MagicJack and Skype work fine which, to me,
means that the box's internet protocol is fine.

What can I do to fix that problem ?

Any chance we can get your system specs and network setup my crystal ball is in for repair.
My System SpecsSystem Spec
23 Oct 2011   #3

Windows 7 Ultimate 32-bit
 
 

Quote:
Any chance we can get your system specs and network setup my crystal ball is in for repair.
Win 7 Ultimate, 4GB ram, 1GB GEForce 8400GS video, TP-Link ADSL router, DHCP provided by router, everything works fine in 2 other partitions in same box. The same router provides DHCP to one other box and to a satellite dish. Both work OK.

I'm puzzled by lack of http for browser connections, yet Skype works fine.

The MagicJack ip phone works OK, but its http portion does not, i.e., it can't
download my contact list, which it does via http, but I can call OK anywhere.

What can cause that and what's the fix ?
My System SpecsSystem Spec
.


25 Oct 2011   #4

Windows 7 Ultimate 32-bit
 
 

Quote:
Any chance we can get your system specs and network setup my crystal ball is in for repair.
Looks like your "crystal ball" is in for a vacation and not in for repair.

Being diligent and really paying attention to user problems
used to be the norm when I was an MVP.
My System SpecsSystem Spec
25 Oct 2011   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by arealnoob View Post
Quote:
Any chance we can get your system specs and network setup my crystal ball is in for repair.
Win 7 Ultimate, 4GB ram, 1GB GEForce 8400GS video, TP-Link ADSL router, DHCP provided by router, everything works fine in 2 other partitions in same box. The same router provides DHCP to one other box and to a satellite dish. Both work OK.

I'm puzzled by lack of http for browser connections, yet Skype works fine.

The MagicJack ip phone works OK, but its http portion does not, i.e., it can't
download my contact list, which it does via http, but I can call OK anywhere.

What can cause that and what's the fix ?
Ok since it works in the other partitions I am thinking software. Does it do the same thing when in safe mode (F8)?

What malware and firewall?
My System SpecsSystem Spec
26 Oct 2011   #6

Windows 7 Ultimate 32-bit
 
 

I took a gulp and reformatted the partition.

After reinstalling most of my software, everything seems OK,
except for a markedly long boot delay ( 5-6 minutes ),
as described in this post :

My BootDevicesInitTime is 339935ms

Everything works, though, and I can live,
in the meantime, with a 5-6 minute boot-up delay.

That happens in all partitions and is amply described
in the post to which the link above points.

Thanks...
My System SpecsSystem Spec
Reply

 I lost http connectivity but skype and magicjack work OK




Thread Tools



Similar help and support threads for2: I lost http connectivity but skype and magicjack work OK
Thread Forum
HTTP Status 0 and Response Text is Undefined in Gadget, but work in IE Gadgets
Web browsers do not work, but skype and teamspeak work Network & Sharing
Connectivity lost after Windows update General Discussion
Solved Internet traffic connectivity lost Network & Sharing
Lost network connectivity Network & Sharing
Lost Internet Connectivity, and more issues. Network & Sharing
Lost all32-bit internet connectivity Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33