Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I lost http connectivity but skype and magicjack work OK

23 Oct 2011   #1
arealnoob

Windows 7 Ultimate 32-bit
 
 
I lost http connectivity but skype and magicjack work OK

I have lost http (browser only) connectivity.

Neither IE 9 nor FireFox 6 nor Chrome can reach any websites,

However, MagicJack and Skype work fine which, to me,
means that the box's internet protocol is fine.

What can I do to fix that problem ?


My System SpecsSystem Spec
.

23 Oct 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by arealnoob View Post
I have lost http (browser only) connectivity.

Neither IE 9 nor FireFox 6 nor Chrome can reach any websites,

However, MagicJack and Skype work fine which, to me,
means that the box's internet protocol is fine.

What can I do to fix that problem ?

Any chance we can get your system specs and network setup my crystal ball is in for repair.
My System SpecsSystem Spec
23 Oct 2011   #3
arealnoob

Windows 7 Ultimate 32-bit
 
 

Quote:
Any chance we can get your system specs and network setup my crystal ball is in for repair.
Win 7 Ultimate, 4GB ram, 1GB GEForce 8400GS video, TP-Link ADSL router, DHCP provided by router, everything works fine in 2 other partitions in same box. The same router provides DHCP to one other box and to a satellite dish. Both work OK.

I'm puzzled by lack of http for browser connections, yet Skype works fine.

The MagicJack ip phone works OK, but its http portion does not, i.e., it can't
download my contact list, which it does via http, but I can call OK anywhere.

What can cause that and what's the fix ?
My System SpecsSystem Spec
.


25 Oct 2011   #4
arealnoob

Windows 7 Ultimate 32-bit
 
 

Quote:
Any chance we can get your system specs and network setup my crystal ball is in for repair.
Looks like your "crystal ball" is in for a vacation and not in for repair.

Being diligent and really paying attention to user problems
used to be the norm when I was an MVP.
My System SpecsSystem Spec
25 Oct 2011   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by arealnoob View Post
Quote:
Any chance we can get your system specs and network setup my crystal ball is in for repair.
Win 7 Ultimate, 4GB ram, 1GB GEForce 8400GS video, TP-Link ADSL router, DHCP provided by router, everything works fine in 2 other partitions in same box. The same router provides DHCP to one other box and to a satellite dish. Both work OK.

I'm puzzled by lack of http for browser connections, yet Skype works fine.

The MagicJack ip phone works OK, but its http portion does not, i.e., it can't
download my contact list, which it does via http, but I can call OK anywhere.

What can cause that and what's the fix ?
Ok since it works in the other partitions I am thinking software. Does it do the same thing when in safe mode (F8)?

What malware and firewall?
My System SpecsSystem Spec
26 Oct 2011   #6
arealnoob

Windows 7 Ultimate 32-bit
 
 

I took a gulp and reformatted the partition.

After reinstalling most of my software, everything seems OK,
except for a markedly long boot delay ( 5-6 minutes ),
as described in this post :

My BootDevicesInitTime is 339935ms

Everything works, though, and I can live,
in the meantime, with a 5-6 minute boot-up delay.

That happens in all partitions and is amply described
in the post to which the link above points.

Thanks...
My System SpecsSystem Spec
Reply

 I lost http connectivity but skype and magicjack work OK




Thread Tools





Similar help and support threads
Thread Forum
Connectivity lost after Windows update
Hi guys, I recently did a fresh install on my gf's computer as it was suddenly unable to establish an online connection. The error showed in the connection status as the small yellow warning icon at the top left of the connection status icon, not the big red X that appears when the machine isn't...
General Discussion
External hard drive connectivity lost
Hi I'm having trouble with an external hard drive which connects via USB. The drive now very rarely gets recognised and the drive letter does not appear in the directory. I have uninstalled all the USB controllers and let windows reinstall them however this has not solved the problem. I have...
Hardware & Devices
Internet traffic connectivity lost
Hoping someone can shed some light on a lost internet connection please. System is Acer 5336 win7 64 -bit with ie9 browser. Browser has been acting slow to open web pages and displays 'cannot open web page' quite frequently. Decided to uninstall ie9 via Progs & Features etc and assumed ie would...
Network & Sharing
Networked PC lost connection internet connectivity
I had my HTPC up and running last night, watched a movie, turned it off and went to bed. When I woke up this morning I found that I couldn't get any sound while playing videos through my web browsers, thinking it might be a video card issue I first checked some of my movies, but they also wouldn't...
Network & Sharing
Lost network connectivity
Had browser up and working then started a MS update session with 4 updates. The updates all failed and my browser lost all network connectivity. Windows 7 Home Premium running on an HP e9280t desktop, i7 920 processors, 8 GB memory. Went through HP support with out any joy. Reset router and...
Network & Sharing
Lost all32-bit internet connectivity
2 days ago, lost all connectivity between Windows 7 and the internet and 32-bit level. I can still browse using IE 64 bit, but the 32 bit browser, Windows Live Messenger, Office 2007, Warhammer Online, Steam and a whole raft of other applications (inlcuding my Kaspersky anti-virus) cannot see...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App