Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High Ping All of a sudden...

01 Nov 2011   #1
fstop

win7 home premium
 
 
High Ping All of a sudden...

I had to switch to an older router (really old, linksys SR41 v2, must be 6 years old) for a few days and after making the switch I am experiencing really high ping times. Nothing else has changed besides the router (settings, modem, service, cpus, etc). My isp provider is Cox Cable and with my last router I never had this issue, running Win7 on both cpus.

Both of the computers are connected to the router through ethernet cable. There is no wireless connections going on (the router doesn't support it). So high ping times are experienced through an Ethernet connection. The strange part is, I am getting high ping times now without the router as well (pc connected directly to modem). Running ping tests through CMD shows avg ms to be about 100ms to my provider.

This doesn't affect general usage of the internet including browsing/videos/etc but it greatly affects gaming, double and almost tripling my ping in most games (Battlefield 3, League of Legends, Heroes of Newerth). There are a lot of lag spikes and I get kicked out of servers often.Again, nothing like this has ever happened before. I've been using this service for 3 months.

Since I'm experiencing the problem both with my router and my modem, I would assume its an ISP issue but is there anything I can try before I call my isp tech support out here? I don't want them to charge me a ridiculous price to come out here. And also, this only started happening after I switched routers so I would assume its the router but as I said its affecting just a modem connection as well.

Any suggestions?


My System SpecsSystem Spec
.
01 Nov 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by fstop View Post
I had to switch to an older router (really old, linksys SR41 v2, must be 6 years old) for a few days and after making the switch I am experiencing really high ping times. Nothing else has changed besides the router (settings, modem, service, cpus, etc). My isp provider is Cox Cable and with my last router I never had this issue, running Win7 on both cpus.

Both of the computers are connected to the router through ethernet cable. There is no wireless connections going on (the router doesn't support it). So high ping times are experienced through an Ethernet connection. The strange part is, I am getting high ping times now without the router as well (pc connected directly to modem). Running ping tests through CMD shows avg ms to be about 100ms to my provider.

This doesn't affect general usage of the internet including browsing/videos/etc but it greatly affects gaming, double and almost tripling my ping in most games (Battlefield 3, League of Legends, Heroes of Newerth). There are a lot of lag spikes and I get kicked out of servers often.Again, nothing like this has ever happened before. I've been using this service for 3 months.

Since I'm experiencing the problem both with my router and my modem, I would assume its an ISP issue but is there anything I can try before I call my isp tech support out here? I don't want them to charge me a ridiculous price to come out here. And also, this only started happening after I switched routers so I would assume its the router but as I said its affecting just a modem connection as well.

Any suggestions?

If your router only supports IPv4, and your ISP is supplying IPv6 there may be some delay for translation.

Are you using homegroup or workgroup for your networking?
My System SpecsSystem Spec
01 Nov 2011   #3
fstop

win7 home premium
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by fstop View Post
I had to switch to an older router (really old, linksys SR41 v2, must be 6 years old) for a few days and after making the switch I am experiencing really high ping times. Nothing else has changed besides the router (settings, modem, service, cpus, etc). My isp provider is Cox Cable and with my last router I never had this issue, running Win7 on both cpus.

Both of the computers are connected to the router through ethernet cable. There is no wireless connections going on (the router doesn't support it). So high ping times are experienced through an Ethernet connection. The strange part is, I am getting high ping times now without the router as well (pc connected directly to modem). Running ping tests through CMD shows avg ms to be about 100ms to my provider.

This doesn't affect general usage of the internet including browsing/videos/etc but it greatly affects gaming, double and almost tripling my ping in most games (Battlefield 3, League of Legends, Heroes of Newerth). There are a lot of lag spikes and I get kicked out of servers often.Again, nothing like this has ever happened before. I've been using this service for 3 months.

Since I'm experiencing the problem both with my router and my modem, I would assume its an ISP issue but is there anything I can try before I call my isp tech support out here? I don't want them to charge me a ridiculous price to come out here. And also, this only started happening after I switched routers so I would assume its the router but as I said its affecting just a modem connection as well.

Any suggestions?

If your router only supports IPv4, and your ISP is supplying IPv6 there may be some delay for translation.

Are you using homegroup or workgroup for your networking?
I don't know how to check if its IPv4 of v6 but like I said its a really old router so there's a good chance it could be older tech. But this doesn't explain why I have high ping times through my modem only connection now as well?

As for homegroup/workgroup I'm using neither. Haven't bothered to set one up.
My System SpecsSystem Spec
.

01 Nov 2011   #4
fstop

win7 home premium
 
 

any other suggestions
My System SpecsSystem Spec
01 Nov 2011   #5
2xg

Win7 & Win8 64bit
 
 

Hello,

Might be worth giving it a try updating your router's firmware.
Linksys Support
My System SpecsSystem Spec
01 Nov 2011   #6
fstop

win7 home premium
 
 

Yeah, I tried that already it's on the latest firmware.

I narrowed it down to definitely being the router.

On modem only, I get about 60-70ms pinging to my isp. Through the router, I'm getting 90-100ms+.

Routers are only suppose to increase ms by 1-3ms right? So I'm assuming its the router. Is there any setting to fix this issue or is it more hardware related? For the record I disabled IPv6, changed MTU to 1500. No change.
My System SpecsSystem Spec
04 Nov 2011   #7
2xg

Win7 & Win8 64bit
 
 

At this point it might be worth contacting your ISP.
Quote:
Since I'm experiencing the problem both with my router and my modem, I would assume its an ISP issue but is there anything I can try before I call my isp tech support out here?
My System SpecsSystem Spec
Reply

 High Ping All of a sudden...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
High FPS = High Ping in games (solution anyone?)
Hey All, i'm new here this is my first post but it looked like a fairly knowldegeable place so i'm happy to give it a try, hope someone here can help :) First, a bit of background info.. Since i got my hands on the RC i've loved it. I'm running the 64bit version on this spec (I Don't think...
Network & Sharing
High ping in game, low ping in cmd
Hey, Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping to servers that others have just fine ping in. I also did a traceroute to a certain server and it...
Gaming
Win 7 high ping,any fix for this yet!!!!!
Hello all, new to the forum,looks to be very helpful.Ive got the same problem as many others have,searched through some post on here with no luck.Its the high ping and win 7 fiasco,,,lol.No really is their a fix or is this still on going. My down loads and uploads are fine but in online games i...
Network & Sharing
High CS Ping?
Hey, so when i play 1.6 cs, searching for servers i get average ping around 300. If it let the server list load, ill get like 5-10 servers around 30-50. But thats after waitin 10 minutes. If i join a game in a server with 250+ ping, i recieve no lag however my ping still shows extremely high....
Gaming
High ping
I got a issue here, when I play Counter Strike: Source, I get really high ping, from 90 - 150. I have tried pinstripes fix, but that did not work either.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App