Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lan has yellow tringle says no internet access?

01 Nov 2011   #1
p5200

windows 7 Professional 64-bit
 
 
Lan has yellow tringle says no internet access?

I have the yellow triangle with black exclamation mark in the little square box in tray but, I am online? but, with my cursor over it it says I'm not? The thing is it comes and goes randomly anyone have any ideas what's causing this and how to cure it? I have no problem staying online it's just annoying. Thanks for any suggestions! It's just one pc connected to WildBlue Modem


My System SpecsSystem Spec
01 Nov 2011   #2
Chianf092

Windows 7 x64 build 7000
 
 

Quote   Quote: Originally Posted by p5200 View Post
I have the yellow triangle with black exclamation mark in the little square box in tray but, I am online? but, with my cursor over it it says I'm not? The thing is it comes and goes randomly anyone have any ideas what's causing this and how to cure it? I have no problem staying online it's just annoying. Thanks for any suggestions! It's just one pc connected to WildBlue Modem
The joy of the limited or no connected icon on the networking. I would try to disable your NIC card then enable it, and if it continues reboot your modem. It seems the signal is dropping which would give you that symbol, yes you can still connect but slower then normal.
My System SpecsSystem Spec
01 Nov 2011   #3
p5200

windows 7 Professional 64-bit
 
 

Some people on the WildBlue forums have been talking about one of the satellite signals running weak so I guess I might be one of those lucky ones. lol I guess I might have to get on there and do some griping myself. Thanks!
My System SpecsSystem Spec
Reply

 Lan has yellow tringle says no internet access?




Thread Tools





Similar help and support threads
Thread Forum
Yellow asterisk on network icon cannot connect to internet. HELP!
So I've had this problem for a while now and I've tried to fix it but i cant manage to do it. My problem is that in the lower right corner, my network icon is grayed out and has a yellow asterisk. however when i click on it it says i am connected to a wireless network and i can still go on the...
Network & Sharing
internet is working fine but there is yellow triangle symbol on my int
internet is working fine but there is yellow triangle symbol on my internet symbol in task bar and also cross sybmol between lan to internet line.
Network & Sharing
Yellow Triangle, No internet access - Tried everything
Hello all, I've come here to hopefully get some assistance with my internet issue rather lack of internet issue. I have an Acer Aspire S3 and am unable to connect to home network using Wifi connection. I have tried almost everything and nothing has worked thus far. My laptop does not have an...
Network & Sharing
Little Yellow Triangle & no internet access - Other devices connect
Hi all, I was hoping someone could help as I have spend hours scouring forums and trying fixes with no luck.. I have recently started getting the little yellow triangle with the exclamation point on my network access system tray icon. My internet is fine as all other devices (pc, iPad, I...
Network & Sharing
Dial Up ICS Error:Access Type No Internet Access With Yellow Triangle
Hi, i am a newbie when it comes to Windows networking particularly Internet Connection Sharing (ICS). A week ago i turned my Win 7 HP Laptop into wireless router which is on EVDO 3G dial up using the windows (ICS) to connect my second Win 7 Dell laptop which was successful. Unfortunately, i...
Network & Sharing
Bluetooth wexplorer yellow bar atempt to get content from internet
Hello! I have done some stupid! My bluetooth folder was open with mobile phone paired with PC. Windows explorer sometimes shows up yellow bar for extra advice or information. this time, the bluetooth (mobile) folder had required permission to "get content from internet" or something like that I...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App