Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yes, another post about wireless issues


05 Apr 2009   #21

Windows 7 Enterprise (Build# 7600) x64
 
 

i'm using 64bit wep just fine, but now i seem to have problems both getting it to remember the password (didn't happen a week ago) and now it's dropping the connection every so often and not reconnecting, evn though the 'connect automatically' thing is checked.

My System SpecsSystem Spec
.

06 Apr 2009   #22

windows 7 build 7600 385x86
 
 

i read that it needed 128 bit wep i had the same problem with 64 bit changed it now all is fine and whatever you do don't use the half open patch
My System SpecsSystem Spec
07 Apr 2009   #23

Windows 7 build 7057
 
 
Internet won't stay connected

I'm running Windows 7 build 7057 x86 and my internet keeps dropping out. I'll stay connected for usually around a half hour or so (but sometimes as short as 5 minutes) and then the connection will drop. My roommates' laptops (one is running XP and the other Vista) stay connected to the internet, as does the Xbox. My laptop will still show the connection to my router, but when I try and connect again it fails. The only way to get back online is to restart, so the problem is in Windows, not the router. Is there any fix for this problem or is it just a bug in 7057? I upgraded to 7057 from 7000 and I don't remember having this problem in 7000.
My System SpecsSystem Spec
.


08 Apr 2009   #24

 

this post merged here

Please search the forums for pre-existing threads before making new posts. Thanks.

Also, have a read through the entire thread - might have a solution for you in there....
My System SpecsSystem Spec
14 Apr 2009   #25

Windows 7 Beta
 
 
Same problem

I had this problem and i looked at a ton of forums and sites trying to find a cure and then i saw this one and saw that Microsoft Virtual PC caused this so i immediately uninstalled it. Works perfect now! thanks
My System SpecsSystem Spec
Reply

 Yes, another post about wireless issues




Thread Tools



Similar help and support threads for2: Yes, another post about wireless issues
Thread Forum
Wireless issues. Network & Sharing
Wireless issues Network & Sharing
Solved Wireless Issues Network & Sharing
Serious Wireless Issues!! Network & Sharing
Wireless Issues Network & Sharing
USB Wireless Issues Network & Sharing
Wireless Issues Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33