Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connected but not working

09 Nov 2011   #11
windrider

Windows 7 Ultimate x64
 
 

Does your router come with a setup disc or did you do it manually.

If it came with a setup disc I would run it again and see if that fixes the wireless issue.


My System SpecsSystem Spec
.
10 Nov 2011   #12
Michelle123

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
Thanks for the output provided.

I was going to question about your DNS Servers = 156.154.70.22 and 8.26.56.26. Since your wired connection is working, seems to be no issue there.

Have you removed any wireless profile stored in your computer, then re-add your own SSID(wireless network) with the correct network encryption?

Also, verify that you're not using any Proxy servers, remove it if found.
How to Remove Proxy Settings

What type of Security or Firewall Software do you have?
Yes, I did remove the wireless profile stored on my computer and then I re added it could that be the problem? I'll see if I'm using any proxy servers. I just deleted my firewall and security I was using Kaspersky Anti-Virus, that didn't fix the problem so then I re installed it again. How would I find if I'm using Proxy servers?
My System SpecsSystem Spec
10 Nov 2011   #13
Michelle123

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by windrider View Post
Does your router come with a setup disc or did you do it manually.

If it came with a setup disc I would run it again and see if that fixes the wireless issue.
No, my router didn't come with a setup disk, My router was from comcast and they installed it.
My System SpecsSystem Spec
.

10 Nov 2011   #14
Michelle123

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
Thanks for the output provided.

I was going to question about your DNS Servers = 156.154.70.22 and 8.26.56.26. Since your wired connection is working, seems to be no issue there.

Have you removed any wireless profile stored in your computer, then re-add your own SSID(wireless network) with the correct network encryption?

Also, verify that you're not using any Proxy servers, remove it if found.
How to Remove Proxy Settings

What type of Security or Firewall Software do you have?
I found the proxy servers, their not checked off, I'm not running proxy servers then.
My System SpecsSystem Spec
10 Nov 2011   #15
2xg

Win7 & Win8 64bit
 
 

Next task is to download the latest driver for the Atheros adapter from this site:
ATHEROS Wireless drivers for Windows

Then uninstall the Atheros AR9285 802.11b/g/n WiFi from Device Manager, locate the Atheros right click on it. Manually install the new driver by following this guide. Remember to locate the .sys file from the extracted folder and install that one.

If above suggestions didn't help, change the DNS Servers and replace them with these Public DNS's on your Wireless settings:
http://code.google.com/speed/public-dns/docs/using.html
My System SpecsSystem Spec
Reply

 Internet connected but not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet working fine, but windows says "Not connected"
Hi, I seem to have a little problem for some time now, I didn't care much about it at the beginning but now it got somewhat sever. So, at some point both my wireless and cable network started showing a not connected icon even though they were connected and Internet worked all fine. So of course I...
Network & Sharing
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Browsers not working but computer is connected to the internet
Hello everyone. New to the forum. The title says it all regarding the issue I'm having. It started two days ago. I tried both IE & Firefox with no success. Our other laptop computer and all smartphones surf the net fine with no problem, it's just confined to one laptop. For security I use Eset...
Browsers & Mail
Internet not working yet network is connected.
Hi there, im new to this forum so forgive me if I do anything that im not supposed to. none of the programs that use internet (steam, spotify, google chrome) work and yet it says i am connected to the network and that i have internet connection. I have ticked the box that says "obtain DNS...
Network & Sharing
Browser not working but internet is connected
Ok so I have a fairly new computer that had Vista on it. I got the free upgrade and upgraded to Windows 7 Home Premium. I've been using 7 for about 3 weeks now with no problems at all. Then out of nowhere approx 3-4 days ago, the internet doesn't seem to want to cooperate. Once in a while web pages...
Browsers & Mail
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App