Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot mount shares with external hard drives after OS reinstallation


06 Nov 2011   #1

windows7
 
 
Cannot mount shares with external hard drives after OS reinstallation

I'm having an issue with trying to mount shares on my network to a WD Live player. Everything worked fine before reinstalling the OS on my computer. I am using Windows 7 Ultimate on a Dell XPS box. I have 2 external MY book 1TB drives with movies and music. The shares on my internal drives mount correctly through SSH to the WD Live but I get this error when trying to mount from the external drives:

Code:
# xmount "//192.168.0.195/Films" "Films" cifs
mount: mounting \\192.168.0.195\Films on /tmp/media/usb/Films failed: Cannot allocate memory
xmount: xmount //192.168.0.195/Films Films cifs user=guest,iocharset=utf8,ro FAILED WTF?!?
Also, I get this info when I run the command on SSH to see my shares:

Code:
session request to 192.168.0.195 failed (Called name not present)
session request to 192 failed (Called name not present)
session request to *SMBSERVER failed (Called name not present)
NetBIOS over TCP disabled -- no workgroup available

I'm thinking that it might be a Jumbo Frames issue or MTU settings issue. I cannot find the Jumbo Frames setting in my ethernet card settings listings, and have no idea how to set the MTU. Is there anyone out there that knows how to debug this issue? I am going crazy over here trying to figure this out!

thanks!

My System SpecsSystem Spec
.

07 Nov 2011   #2

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

You did re-share the drives after you reinstalled the OS, right???
My System SpecsSystem Spec
08 Nov 2011   #3

windows7
 
 

Quote   Quote: Originally Posted by Darryl Licht View Post
You did re-share the drives after you reinstalled the OS, right???
Absolutely. All the shares are set up the same as previous to the reinstallation. The weird thing is that I have another older Dell that is set up in my office for accounting purposes with W7U as well. I connected the 2 My Books to it, set up Shares, Putty and SSH, and the shares mounted just fine. I just cannot figure out what setting or configuration is off on the original computer to where just the external drive's shares will not mount.
My System SpecsSystem Spec
.


15 Nov 2011   #4

windows7
 
 

Anything on this?? Anyone???
My System SpecsSystem Spec
Reply

 Cannot mount shares with external hard drives after OS reinstallation




Thread Tools



Similar help and support threads for2: Cannot mount shares with external hard drives after OS reinstallation
Thread Forum
External hard drives of 3 TB or larger Hardware & Devices
How to delay mount of external hard drive at startup Hardware & Devices
Run two external hard drives? Hardware & Devices
Solved Win 7 vs External Hard Drives Hardware & Devices
External hard drives what to get? Hardware & Devices
External hard drives Hardware & Devices
External Hard Drives Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33