Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Laptop keeps losing connection with new Dlink router

07 Nov 2011   #1

Windows 7 professional 64
 
 
Laptop keeps losing connection with new Dlink router

I have a customer that has just installed a new Dlink N300 router and cable modem internet. He has both a desk top which is hardwired to the router and a laptop which is using the wireless. The desk top does not have any problem with a connection but when he buts the laptop in hibernation it can not find the wireless connection. The odd thing about it is that even though he can not find his own network he can see other networks around him. Any ideas out there on how to solve this issue. This is the second router that we have installed so I am guessing it is not defective equipment.

My System SpecsSystem Spec
.

07 Nov 2011   #2

Windows 7 Home Premium 64-bit
 
 

You say he has a Cable modem Connection... That is not wireless... However, i assume you meant that it is a wireless modem not a cable modem. And how does he see other network connections (im assuming he sees these on the LapTop screen) if the laptop ONLY has no connection during hibernation? You cannot even see anything on the screen during hybernation. I want to help you, but your message is unclear.
My System SpecsSystem Spec
07 Nov 2011   #3

Windows 7 professional 64
 
 

let me clarify this a little he has a Dlink router connected to his cable modem. the modem is how he connects to his ISP.
In looking back I see it was not very clear... when he wakes the laptop from hibernation is when he can not reconnect to his wireless router unless he power cycles the router. He is able to see other networks on the list of connections but not his own.
My System SpecsSystem Spec
.


07 Nov 2011   #4

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

A very common issue with hibernation. Many have remedied this by unchecking "Allow the computer to turn off this device to save power" under that devices advanced properties. Reboot after making the change, then test again.

Please let us know if this works for you...
My System SpecsSystem Spec
07 Nov 2011   #5

Windows 7 professional 64
 
 

No that did not work.
My System SpecsSystem Spec
07 Nov 2011   #6

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

In that router is there a setting labled "keep connection alive"?
My System SpecsSystem Spec
Reply

 Laptop keeps losing connection with new Dlink router





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33