Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some sites not opening in any browser :( :( HELP !!!!

09 Nov 2011   #11
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

it isn't a browser problem. Nor is it a routerproblem. Problem is related to your pc. When did problems start and what did you do prior to that?


My System SpecsSystem Spec
.

09 Nov 2011   #12
Mani3

32 bit windows 7
 
 

i tried telnet google.com 80 and then done get blabla i also get some html garbage but
when use it with yahoo it doesn't
telnet 217.146.187.123 80 same get blank screen and then on typing get bla same Command prompt C://....

ya its not a browser problem as no browsing is working for some sites
My System SpecsSystem Spec
09 Nov 2011   #13
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

no browser problem, no dns problem, no java problem... hmmmm
When did this problem start? Go back in time using "system restore" to test. You can always rollback to now using "undo system restore" restore point
My System SpecsSystem Spec
.


09 Nov 2011   #14
Mani3

32 bit windows 7
 
 

hmmm i feel like there is some problem in my DNS... n i havent created any restore point and system is only showing me restore points of this month and m facing this problem from last one month
My System SpecsSystem Spec
09 Nov 2011   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

not a dns problem!! telnet ip-address also gives problems
My System SpecsSystem Spec
10 Nov 2011   #16
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
15 Nov 2011   #17
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Problem already solved?
My System SpecsSystem Spec
Reply

 Some sites not opening in any browser :( :( HELP !!!!




Thread Tools





Similar help and support threads
Thread Forum
Web browser delay on certain sites
This is my first post, good day. A few days ago my browser, Firefox, fails to load certain sites: the loading blue circle just revolves until it times out. I have the same problem in IE so don't think it is a browser problem. There is no problem on my laptop (Windows 8) and thus assume the...
Browsers & Mail
some sites are not opening mtnl broadband
hello guys, my broad band is facing a problem from last 15 days,the problem is some sites are not opening in any browser (explorer,chrome or firefox). such as yahoo,microsoft,nvidia and many more,even i reinstalled my windows as i thought this may be problem in my computer,but even after ...
Network & Sharing
Web Browser Opens Up Random Sites?
Firefox, Internet Explorer and Google Chrome open up random sites which are blank most of the time and have a long URL but sometimes some malicious websites open up which are blocked by WOT in Firefox. The sites usually open up every couple of hours at random times. I've scanned my computer with...
System Security
Performance: Profiling how different web sites use browser subsystems
More...
News
Web Browser Security Testing Sites
Drive-by downloads have made Web browsers the malware-delivery vehicle of choice. Here are five test sites that will help keep malware in check. Five tips for testing Web browser security | Five Tips | TechRepublic.com
Security News
Some Sites Not Opening
i am using Windows7 32Bit Firefox 3.5.5 IE8 Google Chrome Some of the Sites are not opening Says "The connection has timed out" SS Attached neither on IE8 nor on Chrome or FF
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App