Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some sites not opening in any browser :( :( HELP !!!!


09 Nov 2011   #1

32 bit windows 7
 
 
Some sites not opening in any browser :( :( HELP !!!!

Some sites like yahoomial.com are not getting opened in any of my browser. I have tried to disable my firewall, reinstalled the browser, cleaned the system everything but nothing works... it keeps on loading but never loads the page.... while from cmd i m able to ping the sites... plzzzz help plzzz!!

My System SpecsSystem Spec
.

09 Nov 2011   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

are all those sites java, flash? what do they have in common?
did you try multiple browsers like IE, firefox, chrome?
My System SpecsSystem Spec
09 Nov 2011   #3

32 bit windows 7
 
 

@Kaktussoft thanks for the reply ...

those sites have nothing in common... when i open these sites using some proxy site like hidemyass.com they work perfectly but i can't open them directly also.. i have tried all the browsers. IE, chrome but same result
My System SpecsSystem Spec
.


09 Nov 2011   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Are you behind a homerouter? try to connect another computer to same internet connection. Does it display the sites normally?
Can you give me some urls that don't work properly
My System SpecsSystem Spec
09 Nov 2011   #5

32 bit windows 7
 
 

yes i am using a router at my home.... and when i open the same sites using my router in my phone or in my friends pc they work well and fine......

some urls are-> yahoomail.com, songs.pk
My System SpecsSystem Spec
09 Nov 2011   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

https://login.yahoo.com/ doesn'work either?
as a first step in troubleshooting activate telenet client in Windows 7 Windows 7 - Enable Telnet | FettesPS
then in command prompt:
telnet login.yahoo.com 80
get blabla.asp
-------------
do you see error messages? or html output?
My System SpecsSystem Spec
09 Nov 2011   #7

32 bit windows 7
 
 

https://login.yahoo.com/ does not work... and doing telnet open say connecting to login.yahoo.com and then all black in cmd prompt... no html output
My System SpecsSystem Spec
09 Nov 2011   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

telnet login.yahoo.com 200
this tries to connect to login.yahoo.com port 200. it's trying to connect but times out after about a minute
telnet login.yahoo.com 80
This will give you a black screen, connection is eshablished. now type:
get blabla
you don't see the text you enter! But after pressing enter a lot of html mess is visible

at least on my side
My System SpecsSystem Spec
09 Nov 2011   #9

32 bit windows 7
 
 

telnet login.yahoo.com 200
same as u told
telnet login.yahoo.com 80
i got black screen i type get blabla and press enter i again get my command prompt C:/... no html mess plzz help....
My System SpecsSystem Spec
09 Nov 2011   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

so telnet login.yahoo.com 80 does connect and 200 not. that's fine
get blabla
so type: get "followed by a space" blabla "and press enter"
That's what you did?
telnet some_other_domain_not_working 80
get blabla

same result? it's definetily not a browserproblem.
telnet 217.146.187.123 80
get bla

217.146.187.123 = login.yahoo.com
My System SpecsSystem Spec
Reply

 Some sites not opening in any browser :( :( HELP !!!!




Thread Tools



Similar help and support threads for2: Some sites not opening in any browser :( :( HELP !!!!
Thread Forum
Solved FTP sites automatically open in browser instead of Windows Explorer Network & Sharing
Web browser delay on certain sites Browsers & Mail
Solved some sites are not opening mtnl broadband Network & Sharing
Web Browser Opens Up Random Sites? System Security
Performance: Profiling how different web sites use browser subsystems News
Web Browser Security Testing Sites Security News
Some Sites Not Opening Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33