Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network issue

09 Nov 2011   #1
venkatet90

windows 7 ultimate 32 bit
 
 
Network issue

i am using Inspiron 1720

os version: windows 7 ulitmate

My network is working fine , but in my laptop i seeing network not connected icon in my modem all lights are steady it is good. Three months ago i have faced the same issue after trying several methods i have re installed windows seven after re installing it was working fine i don't know what to do now i cant keep re installing again again could anybody any help me with issue.


My System SpecsSystem Spec
.
09 Nov 2011   #2
2xg

Win7 & Win8 64bit
 
 

Hi and Welcome to SF,

What type of icon do you mean? Is it the LAN? What is the actual problem here? No Internet connectivity?
Quote:
but in my laptop i seeing network not connected icon in my modem all lights are steady it is good.
Can you post an ipconfig /all for review?
Post an ipconfig /all of the computer in question for review.
Click on the Start Menu search box area type cmd, right click on cmd see at the top, and click on Run as Administrator. From the command prompt (black screen), Copy and Paste these ipconfig /all >c:\ipconfig.txt . Please attach the .txt file to be found in your Local Disk 'C' on your next post.
My System SpecsSystem Spec
10 Nov 2011   #3
venkatet90

windows 7 ultimate 32 bit
 
 

hi,
I see no internet connectivity icon at the system tray , but broadband is connection is live i have checked with my network provider. All the wires are properly pluged in but i cant find out what was the real cause for this problem, three months ago same problem i had after reinstalling windows 7 the network connections was worked fine any clarification please reply.
My System SpecsSystem Spec
.

10 Nov 2011   #4
2xg

Win7 & Win8 64bit
 
 

Can you please provide the ipconfig /all output that I have requested in my previous post? Thanks.
Quote   Quote: Originally Posted by venkatet90 View Post
hi,
I see no internet connectivity icon at the system tray , but broadband is connection is live i have checked with my network provider. All the wires are properly pluged in but i cant find out what was the real cause for this problem, three months ago same problem i had after reinstalling windows 7 the network connections was worked fine any clarification please reply.
My System SpecsSystem Spec
Reply

 Network issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Ad-Hoc Network Issue
So my internet connection is wired and I do not have a router, but I have a laptop and I heard you can make an Ad-Hoc network with ICS to add internet to other devices and computers. So I tried it all out and it worked with ICS enabled BUT when trying to connect with my iPhone there is not internet...
Network & Sharing
Network issue?
I've been having issues with my internet speeds lately. Would would be at regular speeds then get very slow, webpages that load in 3 seconds take a minute or more, then the connection would return to normal speed. I'm using a Wireless Belkin USB adapter for internet, any way to stop the random...
Network & Sharing
(Unidentified Network - No Network Access) Issue
hello everyone i'm facing a big problem xD my laptop doesn't connect to my wireless network, neither by cable (wired). i dunno what happened to it, it was working good i googled for a solution, but nothing worked here's a photo to clear it a little bit more ...
Network & Sharing
Network issue
Hello, lately I installed a duel operating system on to my laptop, Windows 7 was the original, however, after I installed Fedora 13, the network seemed to have collapsed and just refuses to work on Windows 7 while it works fine on Fedora 13. I use a Dell Inspiron 1564 SRS Premium sound. Intel,...
Network & Sharing
Network Issue - Need Help
Just today my network lost connection and when I trouble shoot the issue it says that their is a hardware , driver issue. So I plugged my enet cable into my other port , same thing so i hooked up my old adapter same thing. so i reinstall my mobo drivers and get the same issue i dont know what to do...
Network & Sharing
Network issue
Hi all I'm having problems which after much research i cannot resolve. Hope somebody can help me. My setup is as follows: Laptop running Windows 7 Professional Connected wirelessly to Netgear router DG834GT with latest firmware
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App